RTV forum PL | NewsGroups PL

LED i ściemniacz

NOWY TEMAT

elektroda NewsGroups Forum Index - Elektronika Polska - LED i ściemniacz

Goto page 1, 2, 3  Next

Robert Wańkowski
Guest

Sat Apr 25, 2020 10:34 pm   



Kupiłem ściemniacz, który obsługuje LED'y (ściemniane).
Nawet napisano w instrukcji, że 0-100 W dla LED'ów max 10 szt. (skąd te
max 10 szt?) a kompletny odjazd to te 0 W, ale ok, może zaokrąglili w dół.
Żarowe od 10 W, a CFL od 5 W.
https://www.ospel.pl/sites/all/pliki/do_pobrania/instrukcje/sciemniacz_uniwersalny.pdf

Ale tych moich LED'ów nie mogę wyłączyć. Żarzą się. Mają po 9 W sztuka.
Nawet 4 świecą nadal.
Włączenie razem z nimi jakiejś innej żarówki LED gasi je, ale ta
dodatkowa się lekko świeci.
Chyba się domyślam dlaczego tak się dzieje, aczkolwiek mierząc prąd w
stanie niby wyłączenia wynosi on dobre 1 mA. A one się lekko świecą!

I teraz... czy mam złe LED'y czy zły ściemniacz.
Mam dwa różne komplety ściemnialnych.

Opornik równolegle może je zgasić? 200k 5W?

Robert

Andrzej W.
Guest

Sun Apr 26, 2020 12:38 am   



W dniu 26.04.2020 o 00:34, Robert Wańkowski pisze:
Quote:

I teraz... czy mam złe LED'y czy zły ściemniacz.
Mam dwa różne komplety ściemnialnych.

Opornik równolegle może je zgasić? 200k 5W?

Zły ściemniacz, do LEDów trzeba taki na trzy przewody, do ściemniacza

musi dochodzić L i N.
Żarówki ledowe świecą mi się nawet z wyłącznikami z neonówką, a tam
chyba coś koło 0,5mA.

Rezystor równoległy?
Na początku musisz sprawdzić przy jakim napięciu te żarówki jeszcze świecą.
Jeśli przestaje świecić przy 15V to dla 1mA rezystor wychodzi 15k co
przy 230V daje jakieś 3,5W.
Już lepiej by było jakieś PTC dać. LEDy poświecą jeszcze chwilkę po
wyłączeniu i zgasną.

--
AWa.

Marek
Guest

Sun Apr 26, 2020 9:46 am   



On Sun, 26 Apr 2020 02:38:23 +0200, "Andrzej W."
<awa_wp_at_na_wp_oczywiscie.pl> wrote:
Quote:
Zły ściemniacz, do LEDów trzeba taki na trzy przewody, do
ściemniacza
musi dochodzić L i N.

Niekoniecznie. Wystarczy dwuprzewodowy ściemniacz do LED z fizycznym
wyłącznikiem.

--
Marek

Robert Wańkowski
Guest

Sun Apr 26, 2020 10:01 am   



W dniu 2020-04-26 o 02:38, Andrzej W. pisze:
Quote:
do LEDów trzeba taki na trzy przewody,
Nawet nie wiedziałem, że są tokowe.


Robert

Robert Wańkowski
Guest

Sun Apr 26, 2020 10:13 am   



W dniu 2020-04-26 o 11:46, Marek pisze:
Quote:
Wystarczy dwuprzewodowy ściemniacz do LED z fizycznym wyłącznikiem.
Miałem taką nadzieję, że ściemniacz gdzie docelowa wsi lampa będzie miał

wyłącznik, bo pokrętło kręci się tylko 270°. Ale nie!
Ja testowałem na takim z linka wyżej. Tam jest enkoder w włączanie
naciśnięciem.
Powinni zrobić, że naciśnięcie pokrętła fizycznie zamyka obwód i
wtenczas uruchamiana jest elektronika sterująca.

Robert

Paweł Pawłowicz
Guest

Sun Apr 26, 2020 10:22 am   



W dniu 26.04.2020 o 00:34, Robert Wańkowski pisze:
Quote:
Kupiłem ściemniacz, który obsługuje LED'y (ściemniane).
Nawet napisano w instrukcji, że 0-100 W dla LED'ów max 10 szt. (skąd te
max 10 szt?) a kompletny odjazd to te 0 W, ale ok, może zaokrąglili w dół.
Żarowe od 10 W, a CFL od 5 W.
https://www.ospel.pl/sites/all/pliki/do_pobrania/instrukcje/sciemniacz_uniwersalny.pdf


Ale tych moich LED'ów nie mogę wyłączyć. Żarzą się. Mają po 9 W sztuka.
Nawet 4 świecą nadal.
Włączenie razem z nimi jakiejś innej żarówki LED gasi je, ale ta
dodatkowa się lekko świeci.
Chyba się domyślam dlaczego tak się dzieje, aczkolwiek mierząc prąd w
stanie niby wyłączenia wynosi on dobre 1 mA. A one się lekko świecą!

I teraz... czy mam złe LED'y czy zły ściemniacz.
Mam dwa różne komplety ściemnialnych.

Opornik równolegle może je zgasić? 200k 5W?

Prawdopodobnie przyczyną jest obwód gasika w ściemniaczu. Opornik
powinien pomóc, ale raczej 20k, nie 200k.

P.P.

Robert Wańkowski
Guest

Sun Apr 26, 2020 11:01 am   



W dniu 2020-04-26 o 12:22, Paweł Pawłowicz pisze:
Quote:
W dniu 26.04.2020 o 00:34, Robert Wańkowski pisze:
Kupiłem ściemniacz, który obsługuje LED'y (ściemniane).
Nawet napisano w instrukcji, że 0-100 W dla LED'ów max 10 szt. (skąd
te max 10 szt?) a kompletny odjazd to te 0 W, ale ok, może zaokrąglili
w dół.
Żarowe od 10 W, a CFL od 5 W.
https://www.ospel.pl/sites/all/pliki/do_pobrania/instrukcje/sciemniacz_uniwersalny.pdf


Ale tych moich LED'ów nie mogę wyłączyć. Żarzą się. Mają po 9 W
sztuka. Nawet 4 świecą nadal.
Włączenie razem z nimi jakiejś innej żarówki LED gasi je, ale ta
dodatkowa się lekko świeci.
Chyba się domyślam dlaczego tak się dzieje, aczkolwiek mierząc prąd w
stanie niby wyłączenia wynosi on dobre 1 mA. A one się lekko świecą!

I teraz... czy mam złe LED'y czy zły ściemniacz.
Mam dwa różne komplety ściemnialnych.

Opornik równolegle może je zgasić? 200k 5W?

Prawdopodobnie przyczyną jest obwód gasika w ściemniaczu. Opornik
powinien pomóc, ale raczej 20k, nie 200k.

Tak, 20k coś pomyliłem. Celowałem w okolice 1 mA.

Robert

Robert Wańkowski
Guest

Sun Apr 26, 2020 11:04 am   



W dniu 2020-04-26 o 12:22, Paweł Pawłowicz pisze:
Quote:
raczej 20k,
Namieszałem. Sad Czyli 10 mA.


Robert

Marek
Guest

Sun Apr 26, 2020 11:52 am   



On Sun, 26 Apr 2020 12:13:05 +0200, Robert Wańkowski<robwan_at_wp.pl>
wrote:
Quote:
Powinni zrobić, że naciśnięcie pokrętła fizycznie zamyka obwód i
wtenczas uruchamiana jest elektronika sterująca.

I takie są, np Simon 54

https://allegro.pl/oferta/sciemniacz-do-led-5-215w-obrotowy-bialy-simon-54-8441998656?bi_s=ads&bi_m=listing%3Amobile%3Aquery&bi_c=ZTRjNjkyOTctMzY5Yi00OTQ2LTg1YzUtOGVlMDRmMmY3MjJlAA&bi_t=ape&referrer=proxy&emission_unit_id=9e961db4-ecbf-4269-ab94-33fd3d77565b

--
Marek

Robert Wańkowski
Guest

Sun Apr 26, 2020 12:13 pm   



W dniu 2020-04-26 o 13:52, Marek pisze:
Quote:
On Sun, 26 Apr 2020 12:13:05 +0200, Robert Wańkowski<robwan_at_wp.pl> wrote:
Powinni zrobić, że naciśnięcie pokrętła fizycznie zamyka obwód i
wtenczas uruchamiana jest elektronika sterująca.

I takie są, np Simon 54

https://allegro.pl/oferta/sciemniacz-do-led-5-215w-obrotowy-bialy-simon-54-8441998656?bi_s=ads&bi_m=listing%3Amobile%3Aquery&bi_c=ZTRjNjkyOTctMzY5Yi00OTQ2LTg1YzUtOGVlMDRmMmY3MjJlAA&bi_t=ape&referrer=proxy&emission_unit_id=9e961db4-ecbf-4269-ab94-33fd3d77565b


Ale wiesz to z empirii? Smile Może działa jak napisano z LED'ami, ale czy

przycisk faktycznie uruchamia elektronikę?
No i dlaczego też są podane minimalne moce?

Robert

J.F.
Guest

Mon Apr 27, 2020 8:21 am   



Użytkownik "Robert Wańkowski" napisał w wiadomości grup
dyskusyjnych:5ea4bafc$0$521$65785112_at_news.neostrada.pl...
Quote:
Kupiłem ściemniacz, który obsługuje LED'y (ściemniane).
Nawet napisano w instrukcji, że 0-100 W dla LED'ów max 10 szt. (skąd
te max 10 szt?) a kompletny odjazd to te 0 W, ale ok, może
zaokrąglili w dół.
Żarowe od 10 W, a CFL od 5 W.
https://www.ospel.pl/sites/all/pliki/do_pobrania/instrukcje/sciemniacz_uniwersalny.pdf

Ale tych moich LED'ów nie mogę wyłączyć. Żarzą się. Mają po 9 W
sztuka. Nawet 4 świecą nadal.
Włączenie razem z nimi jakiejś innej żarówki LED gasi je, ale ta
dodatkowa się lekko świeci.
Chyba się domyślam dlaczego tak się dzieje, aczkolwiek mierząc prąd w
stanie niby wyłączenia wynosi on dobre 1 mA. A one się lekko świecą!

1mA na LED ... calkiem sporo. Choc na 4 szt to juz nie tak.

Quote:
I teraz... czy mam złe LED'y czy zły ściemniacz.

Albo za bardzo uwierzyles w reklamy

Quote:
Mam dwa różne komplety ściemnialnych.
Opornik równolegle może je zgasić? 200k 5W?

1mA na 100k da 100V. a to nadal moze byc za duzo dla LEDowki - czyli
moze swiecic.

a) nie przejmowac sie, niech sobie swieca,
b) dolozyc mechaniczny wylacznik,
c) faktycznie rezystor ... moze w szereg z kondensatorem, co by straty
zmniejszyc
d) dolozyc jedna zwykla zarowke.

ciekawe czy to Trailing Edge cos daje dla lamp z szeregowym
kondensatorem.
Albo i z przetwornicą.

No i jak to zrobili ... IGBT czy jakis GTO ...

J.

Jacek Maciejewski
Guest

Mon Apr 27, 2020 8:48 am   



Dnia Sun, 26 Apr 2020 00:34:43 +0200, Robert Wańkowski napisał(a):

Quote:
I teraz... czy mam złe LED'y czy zły ściemniacz.

A to ciekawe. Mam zwykły dwuprzewodowy ściemniacz, używany całe lata do
żarówek. Ostatnio wkręciłem ściemnialnego leda i żadnego niewyłączania
do końca nie widzę. A ściemniacz nie ma żadnego wyłącznika, zwykła gałka
do kręcenia bez wyczuwalnych progów.
Więc masz zły ściemniacz, zły led albo oba Smile
--
Jacek
I hate haters.

Marek
Guest

Mon Apr 27, 2020 10:10 am   



On Sun, 26 Apr 2020 14:13:53 +0200, Robert Wańkowski<robwan_at_wp.pl>
wrote:
Quote:
Ale wiesz to z empirii? Smile Może działa jak napisano z LED'ami, ale
czy
przycisk faktycznie uruchamia elektronikę?
No i dlaczego też są podane minimalne moce?

Używam taki, dlatego podałem jako przykład, nie zauważyłem, żeby ledy
świeciły gdy jest wylaczony.

--
Marek

Robert Wańkowski
Guest

Mon Apr 27, 2020 11:01 am   



W dniu 2020-04-27 o 10:48, Jacek Maciejewski pisze:
Quote:
Dnia Sun, 26 Apr 2020 00:34:43 +0200, Robert Wańkowski napisał(a):

I teraz... czy mam złe LED'y czy zły ściemniacz.

A to ciekawe. Mam zwykły dwuprzewodowy ściemniacz, używany całe lata do
żarówek. Ostatnio wkręciłem ściemnialnego leda i żadnego niewyłączania
do końca nie widzę. A ściemniacz nie ma żadnego wyłącznika, zwykła gałka
do kręcenia bez wyczuwalnych progów.
Więc masz zły ściemniacz, zły led albo oba :)



Może są ściemniane i bardziej ściemniane :-)

https://ekatalog.kontakt-simon.com.pl/download/507/Lista%20sciemnianych%20zrodel%20swiatla%20dzialajacych%20ze%20sciemniaczem.PDF

Robert

Robert Wańkowski
Guest

Mon Apr 27, 2020 11:06 am   



W dniu 2020-04-27 o 10:21, J.F. pisze:
Quote:
Użytkownik "Robert Wańkowski"  napisał w wiadomości grup
dyskusyjnych:5ea4bafc$0$521$65785112_at_news.neostrada.pl...
Kupiłem ściemniacz, który obsługuje LED'y (ściemniane).
Nawet napisano w instrukcji, że 0-100 W dla LED'ów max 10 szt. (skąd
te max 10 szt?) a kompletny odjazd to te 0 W, ale ok, może zaokrąglili
w dół.
Żarowe od 10 W, a CFL od 5 W.
https://www.ospel.pl/sites/all/pliki/do_pobrania/instrukcje/sciemniacz_uniwersalny.pdf


Ale tych moich LED'ów nie mogę wyłączyć. Żarzą się. Mają po 9 W
sztuka. Nawet 4 świecą nadal.
Włączenie razem z nimi jakiejś innej żarówki LED gasi je, ale ta
dodatkowa się lekko świeci.
Chyba się domyślam dlaczego tak się dzieje, aczkolwiek mierząc prąd w
stanie niby wyłączenia wynosi on dobre 1 mA. A one się lekko świecą!

1mA na LED ... calkiem sporo. Choc na 4 szt to juz nie tak.

I teraz... czy mam złe LED'y czy zły ściemniacz.

Albo za bardzo uwierzyles w reklamy

Mam dwa różne komplety ściemnialnych.
Opornik równolegle może je zgasić? 200k 5W?

1mA na 100k da 100V. a to nadal moze byc za duzo dla LEDowki - czyli
moze swiecic.

a) nie przejmowac sie, niech sobie swieca,
b) dolozyc mechaniczny wylacznik,
c) faktycznie rezystor ... moze w szereg z kondensatorem, co by straty
zmniejszyc
d) dolozyc jedna zwykla zarowke.

ciekawe czy to Trailing Edge cos daje dla lamp z szeregowym kondensatorem.
Albo i z przetwornicą.

No i jak to zrobili ... IGBT czy jakis GTO ...



Jak na razie to wywaliłem ściemniacz. Kupię dziś rezystory to zobaczę
czy zaradzą i czy będą znacząco się grzać.
W docelowym miejscu był ściemniacz, ale też nie wyłączał i na dodatek
słabo regulował. Model sprzed 6 lat, ale jak widać nie ma wyłącznika
mechanicznego na którego istnienie liczyłem.

Robert

Goto page 1, 2, 3  Next

elektroda NewsGroups Forum Index - Elektronika Polska - LED i ściemniacz

NOWY TEMAT

Regulamin - Zasady uzytkowania Polityka prywatnosci Kontakt RTV map News map