RTV forum PL | NewsGroups PL

Sklejanie się styków w przekaźniku kontakt ronowym

NOWY TEMAT

elektroda NewsGroups Forum Index - Elektronika Polska - Sklejanie się styków w przekaźniku kontakt ronowym

Goto page 1, 2  Next

Atlantis
Guest

Mon May 13, 2019 7:27 am   



Mam w układzie przekaźnik kontaktronowy, sterujący niewielkim silnikiem
elektrycznym 230V. Silnik podczas pracy pobiera około 300 mA prądu
(przynajmniej tyle wskazuje prosty multimetr). Silnik włączany
kilkanaście-kilkadziesiąt razy dziennie na czas od kilkunastu sekund do
kilku minut. Równolegle do styków wpięty gasik z rezystora 62 omów i
kondensatora 15nF/2000V.

Przekaźnik to konkretnie ten typ:
https://www.tme.eu/pl/details/li05-1a85/przekazniki-elektromagn-kontaktronowe/meder/

Pozostaje więc spory zapas parametrów...

Po około miesiącu takiej pracy zaczęły się problemy ze sklejaniem
styków. Po pewnym czasie układ nie był już w stanie wyłączyć silnika.
Chwilowo pomogło delikatne uderzenie w przekaźnik końcówką śrubokręta,
po tym zadziałał prawidłowo parę razy, po czym problemy znów wróciły.

Ktoś ma jakiś pomysł co do możliwej przyczyny? Trafił mi się wadliwy
egzemplarz czy popełniłem jakiś błąd projektowy (np. źle dobrane
elementy w gasiku)?

Ewentualnie mogę wymienić go na coś lepszego, najlepiej w z zbliżonej
obudowie, pasującej do obecnej płytki?

yabba
Guest

Mon May 13, 2019 7:53 am   



W dniu 13-05-2019 o 09:27, Atlantis pisze:
Quote:
Mam w układzie przekaźnik kontaktronowy, sterujący niewielkim silnikiem
elektrycznym 230V. Silnik podczas pracy pobiera około 300 mA prądu
(przynajmniej tyle wskazuje prosty multimetr). Silnik włączany
kilkanaście-kilkadziesiąt razy dziennie na czas od kilkunastu sekund do
kilku minut. Równolegle do styków wpięty gasik z rezystora 62 omów i
kondensatora 15nF/2000V.

Przekaźnik to konkretnie ten typ:
https://www.tme.eu/pl/details/li05-1a85/przekazniki-elektromagn-kontaktronowe/meder/

Pozostaje więc spory zapas parametrów...

Po około miesiącu takiej pracy zaczęły się problemy ze sklejaniem
styków. Po pewnym czasie układ nie był już w stanie wyłączyć silnika.
Chwilowo pomogło delikatne uderzenie w przekaźnik końcówką śrubokręta,
po tym zadziałał prawidłowo parę razy, po czym problemy znów wróciły.

Ktoś ma jakiś pomysł co do możliwej przyczyny? Trafił mi się wadliwy
egzemplarz czy popełniłem jakiś błąd projektowy (np. źle dobrane
elementy w gasiku)?

Ewentualnie mogę wymienić go na coś lepszego, najlepiej w z zbliżonej
obudowie, pasującej do obecnej płytki?


Jaką ma żywotność przy 230VAC?
W pdf-ie jest tylko
Life Expectancies
Switching 5 V - 10 mA DC only & <10 pF stray cap. 1000 500 10^6 Cycles

Dla innych obciążeń odsyłają do
For other load requirements please see our life test section on P. 112.
ale nie mogę tego znaleźć na ich stronie.

yabba

Atlantis
Guest

Mon May 13, 2019 8:05 am   



On 13.05.2019 09:53, yabba wrote:

Quote:
Life Expectancies
Switching 5 V - 10 mA DC only & <10 pF stray cap. 1000 500 10^6 Cycles

No tak, ale żeby spadło z 500 milionów do kilku-kilkunastu tysięcy cykli?

Marek
Guest

Mon May 13, 2019 8:22 am   



On Mon, 13 May 2019 09:27:59 +0200, Atlantis <marekw1986NOSPAM_at_wp.pl>
wrote:
Quote:
Po około miesiącu takiej pracy zaczęły się problemy ze sklejaniem
styków. Po pewnym czasie układ nie był już w stanie wyłączyć
silnika.

Czy nie ma w obwodzie silnika (równolegle że stykami przekaźnika)
większej pojemności?
Użyj zamiast przekaźnika taki układ i będziesz miał spokój:

https://www.tme.eu/pl/details/aqh3213/przekazniki-ssr-jednofazowe/panasonic/

--
Marek

Atlantis
Guest

Mon May 13, 2019 8:41 am   



On 13.05.2019 10:22, Marek wrote:

Quote:
Czy nie ma w obwodzie silnika (równolegle że stykami przekaźnika)
większej pojemności?

Hmm... Faktycznie, przy silniku znajduje się jakiś spory kondensator
rozruchowy. To może być źródłem problemów?


Quote:
Użyj zamiast przekaźnika taki układ i będziesz miał spokój:

https://www.tme.eu/pl/details/aqh3213/przekazniki-ssr-jednofazowe/panasonic/

Widzę jeden potencjalny problem - napięcie sterujące 6V. W układzie mam
max 5V i właśnie tym napięciem był sterowany oryginalny przekaźnik.
Znajdę coś na takie napięcie?

Ewentualnie widzę jakieś przekaźniki sterowane prądem, ale ceny zaporowe. :(

https://www.tme.eu/pl/details/aqz206g2/przekazniki-ssr-jednofazowe/panasonic/

Paweł Pawłowicz
Guest

Mon May 13, 2019 8:49 am   



W dniu 2019-05-13 o 09:27, Atlantis pisze:
Quote:
Mam w układzie przekaźnik kontaktronowy, sterujący niewielkim silnikiem
elektrycznym 230V. Silnik podczas pracy pobiera około 300 mA prądu
(przynajmniej tyle wskazuje prosty multimetr). Silnik włączany
kilkanaście-kilkadziesiąt razy dziennie na czas od kilkunastu sekund do
kilku minut. Równolegle do styków wpięty gasik z rezystora 62 omów i
kondensatora 15nF/2000V.

Przekaźnik to konkretnie ten typ:
https://www.tme.eu/pl/details/li05-1a85/przekazniki-elektromagn-kontaktronowe/meder/

Pozostaje więc spory zapas parametrów...

Po około miesiącu takiej pracy zaczęły się problemy ze sklejaniem
styków. Po pewnym czasie układ nie był już w stanie wyłączyć silnika.
Chwilowo pomogło delikatne uderzenie w przekaźnik końcówką śrubokręta,
po tym zadziałał prawidłowo parę razy, po czym problemy znów wróciły.

Ktoś ma jakiś pomysł co do możliwej przyczyny? Trafił mi się wadliwy
egzemplarz czy popełniłem jakiś błąd projektowy (np. źle dobrane
elementy w gasiku)?

Ewentualnie mogę wymienić go na coś lepszego, najlepiej w z zbliżonej
obudowie, pasującej do obecnej płytki?

Sharp S202. Bardzo sympatyczna zabawka.

P.P.

Piotr Gałka
Guest

Mon May 13, 2019 8:56 am   





Marek
Guest

Mon May 13, 2019 9:18 am   



On Mon, 13 May 2019 10:41:15 +0200, Atlantis <marekw1986NOSPAM_at_wp.pl>
wrote:
Quote:
Widzę jeden potencjalny problem - napięcie sterujące 6V. W układzie
mam
max 5V i właśnie tym napięciem był sterowany oryginalny przekaźnik.

Testowalem ten układ, zadziała nawet przy 3, to napięcie jedynie
zapala LED optotriaka.

--
Marek

EM
Guest

Mon May 13, 2019 9:28 am   



W dniu 13.05.2019 o 09:27, Atlantis pisze:
Quote:
Mam w układzie przekaźnik kontaktronowy, sterujący niewielkim silnikiem
elektrycznym 230V. Silnik podczas pracy pobiera około 300 mA prądu
(przynajmniej tyle wskazuje prosty multimetr). Silnik włączany
kilkanaście-kilkadziesiąt razy dziennie na czas od kilkunastu sekund do
kilku minut. Równolegle do styków wpięty gasik z rezystora 62 omów i
kondensatora 15nF/2000V.

Ja bym się najpierw przyczepił do warunków załączania. Silnik niby

pobiera 300mA w stanie ustalonym. Styk jest na 1A, z tego co widzę. A
ile ten silnik szarpie podczas załączania?
15n w gasiku to też jakoś mało. Gasikiem może być też warystor.
--
Pozdrawiam
EM

Pawel \"O'Pajak\"
Guest

Mon May 13, 2019 9:43 am   



W dniu 2019-05-13 o 10:56, Piotr Gałka pisze:
Quote:
P.S.
Przypuszczam, że cewkę kontaktrona zablokowałeś diodą. W tym przypadku
to błąd. Domyśl się dlaczego.

Ja się nie domyślam.

Pozdroofka,
Pawel Chorzempa
--
"-Tato, po czym poznać małą szkodliwość społeczną?
-Po wielkiej szkodzie prywatnej" (kopyrajt: S. Mrożek)
******* >>> !!! UWAGA: ODPOWIADAM TYLKO NA MAILE:
moje imie.(kropka)nazwisko, ten_smieszny_znaczek, gmail.com

Zbych
Guest

Mon May 13, 2019 9:52 am   



W dniu 13.05.2019 o 11:43, Pawel "O'Pajak" pisze:
Quote:
W dniu 2019-05-13 o 10:56, Piotr Gałka pisze:
P.S.
Przypuszczam, że cewkę kontaktrona zablokowałeś diodą. W tym przypadku
to błąd. Domyśl się dlaczego.

Ja się nie domyślam.

Wolniejsze puszczanie styków (i wolniejsze zmniejszanie siły nacisku
styków), bo prąd wolniej zanika?

Atlantis
Guest

Mon May 13, 2019 10:18 am   



On 13.05.2019 11:28, EM wrote:

Quote:
15n w gasiku to też jakoś mało.

Jaką wartość powinienem zastosować?

EM
Guest

Mon May 13, 2019 10:34 am   



W dniu 13.05.2019 o 12:18, Atlantis pisze:
Quote:
On 13.05.2019 11:28, EM wrote:

15n w gasiku to też jakoś mało.
Jaką wartość powinienem zastosować?
Sorki, rzeczywiście dla takiego prądu to powinno być OK. Ja po prostu

zwykle mam do czynienia z większymi prądami.
http://www.jarzebski.pl/arduino/komponenty/przekazniki-elektromagnetyczne.html#prettyphoto[pp_gal]/10/
--
Pozdrawiam
EM

Pawel \"O'Pajak\"
Guest

Mon May 13, 2019 11:10 am   



W dniu 2019-05-13 o 11:52, Zbych pisze:
Quote:
Wolniejsze puszczanie styków (i wolniejsze zmniejszanie siły nacisku
styków), bo prąd wolniej zanika?
No niby tak, ale lepsze to, niż strzał od samoindukcji.

Anyway, ja bym o przekaźniku nie pomyślał nawet, SSRy od 3v, z
optoizolacją, załączane z zerze...

Pozdroofka,
Pawel Chorzempa
--
"-Tato, po czym poznać małą szkodliwość społeczną?
-Po wielkiej szkodzie prywatnej" (kopyrajt: S. Mrożek)
******* >>> !!! UWAGA: ODPOWIADAM TYLKO NA MAILE:
moje imie.(kropka)nazwisko, ten_smieszny_znaczek, gmail.com

Piotr Gałka
Guest

Mon May 13, 2019 11:40 am   



W dniu 2019-05-13 o 13:10, Pawel "O'Pajak" pisze:

Quote:
Wolniejsze puszczanie styków (i wolniejsze zmniejszanie siły nacisku
styków), bo prąd wolniej zanika?
No niby tak, ale lepsze to, niż strzał od samoindukcji.

Jak zastosujesz tranzystor 80V i cewkę zablokujesz transilem 75V (impuls
o początkowym prądzie 25mA nie jest wielkim problemem) to prąd w cewce
będzie zanikał 100 razy szybciej niż w przypadku zastosowania diody.
P.G.

Goto page 1, 2  Next

elektroda NewsGroups Forum Index - Elektronika Polska - Sklejanie się styków w przekaźniku kontakt ronowym

NOWY TEMAT

Regulamin - Zasady uzytkowania Polityka prywatnosci Kontakt RTV map News map