RTV forum PL | NewsGroups PL

Zasilacz na UC3844 - szum i niskie napięcia

NOWY TEMAT

elektroda NewsGroups Forum Index - Elektronika Polska - Zasilacz na UC3844 - szum i niskie napięcia

Irokez
Guest

Thu Aug 09, 2018 10:37 am   



Witam

Mam problem z zasilaczem (fragmentem urządzenia) na UC2844 dokładniejszy
UC3844). Efekt to słyszalny szum i bardzo niskie napięcia na wyjściach.
Mam drugą sztukę sprzętu gdzie zasilacz pracuje poprawnie i mogę
porównać, ale to niewiele mi już daje i nie mam pomysłów.

Na pinie 7 mam 14,5V po załączeniu (czyli szumi, wcześniej rośnie sobie
do progu zadziałania) ale zamiast 5V VREF jest w okolicach 0,7V.
Napięcia wyjściowe są bardzo niskie, pojedyncze volty.

Podmieniałem UC2844, transformator, tranzystor Q7, kondensatory SMD
100nF na VREF oraz COMP, 68uF od zasilania. Przemierzyłem chyba
wszystko. Rezystory, diody, zenerki. Na wyjściach nie ma zwarć ale
próbowałem z odłączeniem diody od wytwarzania napięć +24V, +5V, THY i to
samo. Odłączyłem też +18V wiedząc że to zasila UC3844 po starcie ale
mając nadzieję na "inne" zachowanie i nic. To samo.

Schemat zrysowany, kondensatory SMD zmierzone mostkiem, indukcyjności
uzwojeń trafa też, ale jak pisałem podmiana nic nie daje, a trafo z
uszkodzonego zasilacza pracuje wspaniale w tym drugim dobrym.

https://www.dropbox.com/s/z7l5xwm8h54m67g/AL_zasilacz.pdf?dl=0

Jakieś pomysły?

--
Irokez

Irokez
Guest

Thu Aug 09, 2018 10:51 am   



W dniu 2018-08-09 o 12:37, Irokez pisze:

PS.
Dolutowałem równolegle do kondensatora 68uF drugi 100uF (zasilanie
UC2844) i wystartowała. Ale mam 17,2V na UC2844 i to chyba nie jest
dobrze, bo sprawny zasilacz ma 14,5V podczas pracy oraz wystarcza mu
47uF (trochę nowsza wersja PCB).



--
Irokez

Irokez
Guest

Thu Aug 09, 2018 2:55 pm   



W dniu 2018-08-09 o 12:37, Irokez pisze:


Ale kurna czad.

Chińczyk fajny mały poręczny miernik - ZT102
Podłączyłem tego 68uF i miernik pokazał 69-70uF.


Jak ruszyłem z tym równoległym 100uF i zagadało zacząłem zmniejszać
pojemność wylutowując oryginał. Przetwornica wstaje na starym 56uF, więc...
Wyciągnąłem DT-9935. W trybie auto wskoczył na pomiar impedancji.
Ręcznie wybrałem pojemność i mam całe.... 10uF przy 1kHz, 42uF przy
120Hz, ESR niecałe 1kom.

Tyle wart pomiar pojemności w popularnym ZT102.
Temat zamknięty.

zdrówko

--
Irokez

Guest

Thu Aug 09, 2018 7:14 pm   



Irokez <no.email_at_wp.pl> wrote:
Quote:
W dniu 2018-08-09 o?12:37, Irokez pisze:


Ale kurna czad.

Chi?czyk fajny ma?y por?czny miernik - ZT102
Pod??czy?em tego 68uF i miernik pokaza? 69-70uF.


Jak ruszy?em z tym r?wnoleg?ym 100uF i zagada?o zacz??em zmniejsza?
pojemno?? wylutowuj?c orygina?. Przetwornica wstaje na starym 56uF, wi?c...
Wyci?gn??em DT-9935. W trybie auto wskoczy? na pomiar impedancji.
R?cznie wybra?em pojemno?? i mam ca?e.... 10uF przy 1kHz, 42uF przy
120Hz, ESR nieca?e 1kom.

Tyle wart pomiar pojemno?ci w popularnym ZT102.

Mam podobny miernik, AN8001. Opornik 1k w szereg z kondensatorem
100uF nie zmienia wyniku. Czyli pojemnosc (dla malych czestotliwosci)
pewnie mierzy dokladnie, tyle ze nie podaje ESR.

--
Waldek Hebisch

elektroda NewsGroups Forum Index - Elektronika Polska - Zasilacz na UC3844 - szum i niskie napięcia

NOWY TEMAT

Regulamin - Zasady uzytkowania Polityka prywatnosci Kontakt RTV map News map