RTV forum PL | NewsGroups PL

Transmiter HDMI + rozdzielacz

NOWY TEMAT

elektroda NewsGroups Forum Index - Elektronika Polska - Transmiter HDMI + rozdzielacz

Big Jack
Guest

Tue Jul 30, 2019 4:53 pm   



Zachciało mi się za pomocą transmitera HDMI udostępnić sygnał z dekodera
SAT na drugi telewizor. Wyjście HDMI z dekodera udostępniającego jest
jedno. Żeby mieć odbiór na podstawowym TV i sygnał dochodził do
transmitera postanowiłem do jego rozdzielenia wykorzystać rozdzielacz
(bierny). Taki sam lub bardzo podobny
https://cdn.arena.pl/6f30a127e9f2746e084339fead399e24-product_lightbox.jpg
(zdjęcie przypadkowe). Podłączyłem go do wyjścia dekodera, a do jego
wyjść podłączyłem i TV i nadajnik transmiter. I co się okazuje. Wizja
jest na
podstawowym TV i na drugim TV podłączonym do odbiornika transmitera,
natomiast na żadnym nie ma fonii. Przerobiłem wszystkie kombinacje
podłączeń: rozdzielacz podłączony do dekodera, do nadajnika transmitera,
do podstawowego TV podłączając odpowiednio pozostałe kable. Żaden układ
nie
chce działać prawidłowo. Nie zwróciłem dokładnie uwagi, ale zdaje się że
jeśli jest obciążone tylko jedno wyjście rozdzielacza, to urządzenie
które na nim "wisi" działa. Wykoncypowałem, że powodem tego może być sam
rozdzielacz. I teraz zastanawiam się, czy sytuację może naprawić aktywny
rozdzielacz, z własnym zasilaniem? Zmieni to coś na plus, czy może
rozdzielacz HDMI czy to aktywny czy bierny jest skazany na porażkę? Za
rady z góry dziękuję.

--
Big Jack
////// GG: 660675
( o o)
--ooO-( )-Ooo-

Marcin Debowski
Guest

Wed Jul 31, 2019 5:30 am   



On 2019-07-30, Big Jack <aaaaa_at_bbbbb.zz> wrote:
Quote:
Zachciało mi się za pomocą transmitera HDMI udostępnić sygnał z dekodera
SAT na drugi telewizor. Wyjście HDMI z dekodera udostępniającego jest
jedno. Żeby mieć odbiór na podstawowym TV i sygnał dochodził do
transmitera postanowiłem do jego rozdzielenia wykorzystać rozdzielacz
(bierny). Taki sam lub bardzo podobny
https://cdn.arena.pl/6f30a127e9f2746e084339fead399e24-product_lightbox.jpg
(zdjęcie przypadkowe). Podłączyłem go do wyjścia dekodera, a do jego
wyjść podłączyłem i TV i nadajnik transmiter. I co się okazuje. Wizja
jest na
podstawowym TV i na drugim TV podłączonym do odbiornika transmitera,
natomiast na żadnym nie ma fonii. Przerobiłem wszystkie kombinacje
podłączeń: rozdzielacz podłączony do dekodera, do nadajnika transmitera,
do podstawowego TV podłączając odpowiednio pozostałe kable. Żaden układ
nie
chce działać prawidłowo. Nie zwróciłem dokładnie uwagi, ale zdaje się że
jeśli jest obciążone tylko jedno wyjście rozdzielacza, to urządzenie
które na nim "wisi" działa. Wykoncypowałem, że powodem tego może być sam
rozdzielacz. I teraz zastanawiam się, czy sytuację może naprawić aktywny
rozdzielacz, z własnym zasilaniem? Zmieni to coś na plus, czy może
rozdzielacz HDMI czy to aktywny czy bierny jest skazany na porażkę? Za
rady z góry dziękuję.

Tak, może. Mam tak dokładnie w układzie z bezprzewodowym transmiterem
HDMI. Prawde mówiąc dziwię się, że taki bierny rozdzielacz w ogóle
mógłby działać - tam nie idzie komunikacja w dwie strony? Jesli tak, to
czy pakiety mają coś co identyfikuje urządzenie?

--
Marcin

Big Jack
Guest

Wed Jul 31, 2019 1:51 pm   



W wiadomości
news://news-archive.icm.edu.pl/sH90F.276139$uj6.86413_at_fx06.ams1
*Marcin Debowski* napisał(-a):

Quote:
Tak, może. Mam tak dokładnie w układzie z bezprzewodowym transmiterem
HDMI. Prawde mówiąc dziwię się, że taki bierny rozdzielacz w ogóle
mógłby działać - tam nie idzie komunikacja w dwie strony? Jesli tak,
to czy pakiety mają coś co identyfikuje urządzenie?

Nie jestem w stanie odpowiedzieć Ci na te pytania - nie znam się. Masz
taki transniter też w ukladzie z rozdzielaczem aktywnym i działa? Jestem
skłonny zainwestować w taki, bo już sporo włożyłem w sam transmiter i
żadnego sensownego użytku z niego zrobić nie mogę.

--
Big Jack
////// GG: 660675
( o o)
--ooO-( )-Ooo-

J.F.
Guest

Wed Jul 31, 2019 2:50 pm   



Użytkownik "Big Jack" napisał w wiadomości grup
dyskusyjnych:qhs6db$ha6$1$jackar_at_news.chmurka.net...
W wiadomości *Marcin Debowski* napisał(-a):
Quote:
Tak, może. Mam tak dokładnie w układzie z bezprzewodowym
transmiterem
HDMI. Prawde mówiąc dziwię się, że taki bierny rozdzielacz w ogóle
mógłby działać - tam nie idzie komunikacja w dwie strony? Jesli
tak,
to czy pakiety mają coś co identyfikuje urządzenie?

Nie jestem w stanie odpowiedzieć Ci na te pytania - nie znam się.

Jesli mnie skleroza nie myli, to akurat fonia podlega negocjacji.
I mozliwe, ze sie urzadzenia jakos blokuja w w jej trakcie.

Mozliwe tez, ze ten transmiter uzywa jakiejs nietypowej wersji fonii.

A przy jednym urzadzeniu podlaczonym do rozdzielacza dziala ?

Quote:
Masz taki transniter też w ukladzie z rozdzielaczem aktywnym i
działa? Jestem skłonny zainwestować w taki, bo już sporo włożyłem w
sam transmiter i żadnego sensownego użytku z niego zrobić nie mogę.

A moze jakis dekoder z dwoma HDMI czy multiroom ?

J.

Big Jack
Guest

Wed Jul 31, 2019 4:56 pm   



W wiadomości
news://news-archive.icm.edu.pl/5d41ab59$0$17359$65785112_at_news.neostrada.pl
*J.F.* napisał(-a):

Quote:
A przy jednym urzadzeniu podlaczonym do rozdzielacza dziala ?

Działa

Quote:
A moze jakis dekoder z dwoma HDMI czy multiroom ?

Żadne z tych rozwiązań raczej nie wchodzi w rachubę. Nie pamietając
jakie są wyjścia naiwnie sprawdzałem czy czasem nie ma dodatkowo DVI, bo
to też by było jakieś rozwiązanie. Niestety, jest tylko jeszcze YPbPr,
ale to odpada ze wzgledu na jakość i brak fonii.

--
Big Jack
////// GG: 660675
( o o)
--ooO-( )-Ooo-

J.F.
Guest

Wed Jul 31, 2019 5:19 pm   



Użytkownik "Big Jack" napisał w wiadomości grup
dyskusyjnych:qhsh7q$m6q$1$jackar_at_news.chmurka.net...
W wiadomości
Quote:
*J.F.* napisał(-a):
A przy jednym urzadzeniu podlaczonym do rozdzielacza dziala ?
Działa

To tak jeszcze z ciekawosci - podlacz jedno urzadzenie, i w trakcie
dzialania podlacz drugie do rozdzielacza.
Fonia zniknie ?

Choc nie podejrzewam, abys robil inaczej.

Quote:
A moze jakis dekoder z dwoma HDMI czy multiroom ?
Żadne z tych rozwiązań raczej nie wchodzi w rachubę. Nie pamietając
jakie są wyjścia naiwnie sprawdzałem czy czasem nie ma dodatkowo DVI,
bo to też by było jakieś rozwiązanie. Niestety, jest tylko jeszcze
YPbPr, ale to odpada ze wzgledu na jakość i brak fonii.

A nie ma osobnego wyjscia fonii ?

J.

Big Jack
Guest

Wed Jul 31, 2019 6:33 pm   



W wiadomości
news://news-archive.icm.edu.pl/5d41ce3e$0$524$65785112_at_news.neostrada.pl
*J.F.* napisał(-a):

Quote:
To tak jeszcze z ciekawosci - podlacz jedno urzadzenie, i w trakcie
dzialania podlacz drugie do rozdzielacza.
Fonia zniknie ?

Choc nie podejrzewam, abys robil inaczej.

Nie pamiętam już jak robiłem to wczoraj, bo za dużo było tych
kombinacji. Po Twoim poście zacząłem sprawdzać. I stał się cud, ale nie
taki całkowity, o czym później. Zadziałało na obu TV. Ale nim to się
stało to nie wygladało to obiecująco, bo: podłączyłem rozdzielacz do
dekodera, do niego podstawowy TV. Gra. Podłączam do drugiego wyjścia
rozdzielacza drugi kablel HDMI - cisza i ciemność na podstawowym TV.
WTF? Podłączam drugi koniec kabla do transmitera HDMI - świeci i gra.
Włączam zasilanie transmitera nadajnika. Wszystko hula na obu TV. Czy
jest tu możliwa taka magia, że kolejność podłączania przekłada się na
działanie, bądź jego brak?

Wracając do cudu. Wyłączam podstawowy TV (dla uproszczenia będę je dalej
nazywał TV1 i TV2), fonia znika na drugim. Włączam TV1 i nie ma fonii na
obu :/ Bardzo kapryśny ten układ, kompletnie nieprzewidywalny. Od
momentu wyłączenia TV1 fonii nie mam na obu TV. Te wszystkie szopki z
fonią dotyczą tylko HDMI. Przez RCA fonia jest nieustająco. Zdurniałem.
Jakieś pomysły?

--
Big Jack
////// GG: 660675
( o o)
--ooO-( )-Ooo-

J.F.
Guest

Wed Jul 31, 2019 7:10 pm   



Użytkownik "Big Jack" napisał w wiadomości grup
dyskusyjnych:qhsmsa$ov3$1$jackar_at_news.chmurka.net...
Quote:
To tak jeszcze z ciekawosci - podlacz jedno urzadzenie, i w trakcie
dzialania podlacz drugie do rozdzielacza.
Fonia zniknie ?
Choc nie podejrzewam, abys robil inaczej.

Nie pamiętam już jak robiłem to wczoraj, bo za dużo było tych
kombinacji. Po Twoim poście zacząłem sprawdzać. I stał się cud, ale
nie taki całkowity, o czym później. Zadziałało na obu TV. Ale nim to
się stało to nie wygladało to obiecująco, bo: podłączyłem rozdzielacz
do dekodera, do niego podstawowy TV. Gra. Podłączam do drugiego
wyjścia rozdzielacza drugi kablel HDMI - cisza i ciemność na
podstawowym TV. WTF? Podłączam drugi koniec kabla do transmitera
HDMI - świeci i gra.

A to ciekawe.
Podejrzewam, ze twoj rozdzielacz jest zwyklym rozdzielaczem kabli,
zadnej aktywnej elektroniki.

W kablu chyba nie ma zadnej sygnalizacji ... wiec czemu zgaslo po
podlaczeniu kabla tylko z jednej strony ?

Quote:
Włączam zasilanie transmitera nadajnika. Wszystko hula na obu TV. Czy
jest tu możliwa taka magia, że kolejność podłączania przekłada się na
działanie, bądź jego brak?

Jesli dobrze zgaduje z ta negocjacja, to IMO - kolejnosc ma znaczenie.
Ale nie bedzie to stabilnie chodzilo w przyszlosci.

Quote:
Wracając do cudu. Wyłączam podstawowy TV (dla uproszczenia będę je
dalej nazywał TV1 i TV2), fonia znika na drugim. Włączam TV1 i nie ma
fonii na obu :/ Bardzo kapryśny ten układ, kompletnie
nieprzewidywalny. Od momentu wyłączenia TV1 fonii nie mam na obu TV.
Te wszystkie szopki z fonią dotyczą tylko HDMI. Przez RCA fonia jest
nieustająco. Zdurniałem. Jakieś pomysły?

a) uzyc RCA,
b) jakis aktywny rozdzielacz ?

J.

Marcin Debowski
Guest

Thu Aug 01, 2019 1:49 am   



On 2019-07-31, Big Jack <aaaaa_at_bbbbb.zz> wrote:
Quote:
Nie jestem w stanie odpowiedzieć Ci na te pytania - nie znam się. Masz
taki transniter też w ukladzie z rozdzielaczem aktywnym i działa? Jestem
skłonny zainwestować w taki, bo już sporo włożyłem w sam transmiter i
żadnego sensownego użytku z niego zrobić nie mogę.

Sprawdze jeszcze konkretnie później, ale mam tak, że na wyjściu ze
wzmacniacza AV (AV Receiver) jest rozdzielacz, na 99% aktywny (innego
bym raczej nie kupił) i jedna noga idzie na transmitter do projektora, a
druga na TV.

--
Marcin

Marcin Debowski
Guest

Thu Aug 01, 2019 1:58 am   



On 2019-07-31, J.F. <jfox_xnospamx_at_poczta.onet.pl> wrote:
Quote:
nieprzewidywalny. Od momentu wyłączenia TV1 fonii nie mam na obu TV.
Te wszystkie szopki z fonią dotyczą tylko HDMI. Przez RCA fonia jest
nieustająco. Zdurniałem. Jakieś pomysły?

a) uzyc RCA,
b) jakis aktywny rozdzielacz ?

Ja mam jeszcze ekstra wyłuskiwacz fonii z hdmi. Są różne modele. Pod
google img. (np.): hdmi toslink extractor lub szerzej hdmi audio
extractor.

Ale nie ma co kombinowac skoro aktywny działa.

--
Marcin

Big Jack
Guest

Thu Aug 01, 2019 2:43 am   



W wiadomości
news://news-archive.icm.edu.pl/5d41e841$0$525$65785112_at_news.neostrada.pl
*J.F.* napisał(-a):

Quote:
A to ciekawe.
Podejrzewam, ze twoj rozdzielacz jest zwyklym rozdzielaczem kabli,
zadnej aktywnej elektroniki.

Jestem niemal pewny, że jest dokładnie tak. Za tani był jak na aktywną
elektronikę.

Quote:
W kablu chyba nie ma zadnej sygnalizacji ... wiec czemu zgaslo po
podlaczeniu kabla tylko z jednej strony ?

Też mnie to zdziwiło. Magia

Quote:
Jesli dobrze zgaduje z ta negocjacja, to IMO - kolejnosc ma znaczenie.
Ale nie bedzie to stabilnie chodzilo w przyszlosci.

W przyszłości? Nie musiałem długo czekać. Wyłączenie TV1 spowodowało
klęknięcie. Na pewno docelowo tak nie będzie, bo ciągłe wachlowanie
kablami doprowadziłoby mnie do białej gorączki.

Quote:
a) uzyc RCA,

Podłaczenie RCA do sprzętu audio jest przy TV1, ale nie chcę ograniczać
funcjonalności. W końcu głosników integralnych TV1 też używam. Ale dyby
nawet, to nie mam gwarancji, ze stabilnie fonii na TV1 nie będzie, a na
TV2 tak. Sam zauważasz, że stabilne to nie będzie.

Quote:
b) jakis aktywny rozdzielacz ?

Jak najbardziej, jeśli to rozwiąże problemy

--
Big Jack
////// GG: 660675
( o o)
--ooO-( )-Ooo-

Marcin Debowski
Guest

Thu Aug 01, 2019 9:01 am   



On 2019-08-01, Marcin Debowski <agatek_at_INVALID.zoho.com> wrote:
Quote:
On 2019-07-31, Big Jack <aaaaa_at_bbbbb.zz> wrote:
Nie jestem w stanie odpowiedzieć Ci na te pytania - nie znam się. Masz
taki transniter też w ukladzie z rozdzielaczem aktywnym i działa? Jestem
skłonny zainwestować w taki, bo już sporo włożyłem w sam transmiter i
żadnego sensownego użytku z niego zrobić nie mogę.

Sprawdze jeszcze konkretnie później, ale mam tak, że na wyjściu ze
wzmacniacza AV (AV Receiver) jest rozdzielacz, na 99% aktywny (innego
bym raczej nie kupił) i jedna noga idzie na transmitter do projektora, a
druga na TV.

No więc mam taki (ten górny):
https://www.dhresource.com/0x0s/f2-albu-g7-M01-82-7D-rBVaSlrW9Y6AJ-TiAAGzNQeZKqg670.jpg/uhd-3d-4k-2k-full-hd-1080p-hdmi-splitter.jpg

Jak widać aktywny, z zasilaniem.

--
Marcin

J.F.
Guest

Thu Aug 01, 2019 10:24 am   



Dnia Thu, 1 Aug 2019 04:43:12 +0200, Big Jack napisał(a):
Quote:
W wiadomości
*J.F.* napisał(-a):

A to ciekawe.
Podejrzewam, ze twoj rozdzielacz jest zwyklym rozdzielaczem kabli,
zadnej aktywnej elektroniki.

Jestem niemal pewny, że jest dokładnie tak. Za tani był jak na aktywną
elektronikę.

W kablu chyba nie ma zadnej sygnalizacji ... wiec czemu zgaslo po
podlaczeniu kabla tylko z jednej strony ?

Też mnie to zdziwiło. Magia

Ciekawe. Linia dluga sie objawila ?

Na wykonanie terminatora Cie chyba nie namowie Smile
ale moze z ciekawosci sprawdzisz krotszy kabel ?

Quote:
Jesli dobrze zgaduje z ta negocjacja, to IMO - kolejnosc ma znaczenie.
Ale nie bedzie to stabilnie chodzilo w przyszlosci.

W przyszłości? Nie musiałem długo czekać. Wyłączenie TV1 spowodowało
klęknięcie. Na pewno docelowo tak nie będzie, bo ciągłe wachlowanie
kablami doprowadziłoby mnie do białej gorączki.

Jeszcze jedno mi sie przypomnialo - nie masz w TV jednego gniazd
wejscie-wyjscie ?

Moze gniazdo "tylko wejscie" bedzie lepsze.

Ale mysle, ze czas kupic aktywny rozdzielacz - to jakis skomplikowany
protokol.


J.

Big Jack
Guest

Thu Aug 01, 2019 4:42 pm   



W wiadomości
news://news-archive.icm.edu.pl/vu67y863p2q4$.1ezse4mheiij5$.dlg_at_40tude.net
*J.F.* napisał(-a):

Quote:
Jeszcze jedno mi sie przypomnialo - nie masz w TV jednego gniazd
wejscie-wyjscie ?

Moze gniazdo "tylko wejscie" bedzie lepsze.

W obu TV mam po jednym wejściu dodatkowo oznaczonym ARC (Audio Return
Channel), ale to nie do nich były podłączone kable HDMI. Dla próby
przełączyłem je tam, ale bez efektu. Wyłączenie TV i jego ponowne
włączenie powoduje zanik fonii

Quote:
Ale mysle, ze czas kupic aktywny rozdzielacz - to jakis skomplikowany
protokol.

I to wydaje mi się być już jedynyn rozwiązaniem

--
Big Jack
////// GG: 660675
( o o)
--ooO-( )-Ooo-

elektroda NewsGroups Forum Index - Elektronika Polska - Transmiter HDMI + rozdzielacz

NOWY TEMAT

Regulamin - Zasady uzytkowania Polityka prywatnosci Kontakt RTV map News map