RTV forum PL | NewsGroups PL

Przetwornica flyback na MC34063A - dlaczego ne dział a?

NOWY TEMAT

elektroda NewsGroups Forum Index - Elektronika Polska - Przetwornica flyback na MC34063A - dlaczego ne dział a?

Atlantis
Guest

Sun Jan 12, 2020 12:38 am   



W jednej ze swoich konstrukcji chciałem wykorzystać przetwornicę flyback
na MC34063A. Projekt zapożyczony z tego amatorskiego dozymetru:

https://serwis.avt.pl/manuals/AVT5204.pdf

Potrzebuję uzyskać około 400V. Dokładnie ten sam układ wykorzystywałem
już kilka razy i do tego momentu nie miałem z nim problemów. Teraz
jednak zaprojektowałem go na innej płytce i po złożeniu za nic nie mogę
go uruchomić.

Objawy następujące:
1) Na kondensatorze C10 (w moim przypadku 470nF) występuje napięcie 42V,
a więc około 10 razy za małe.
2) Na trzeciej nóżce układu scalonego mam piłokształtny przebieg o
amplitudzie około 2V. Czyli oscylator działa.
3) Na pinie piątym układu (wejście komparatora) mam napicie około
1,25V-1,26V.Czyli też wydaje się być w porządku.

Próbowałem kilku różnych egzemplarzy MC34063A od kilku producentów - bez
efektu.
Próbowałem wymienić diodę - bez efektu.
Próbowałem wymienić transformatorek - bez efektu.

Co jeszcze waszym zdaniem może być nie tak?

J.F.
Guest

Sun Jan 12, 2020 1:20 am   



Dnia Sun, 12 Jan 2020 00:38:25 +0100, Atlantis napisał(a):
Quote:
W jednej ze swoich konstrukcji chciałem wykorzystać przetwornicę flyback
na MC34063A. Projekt zapożyczony z tego amatorskiego dozymetru:
https://serwis.avt.pl/manuals/AVT5204.pdf

Potrzebuję uzyskać około 400V. Dokładnie ten sam układ wykorzystywałem
już kilka razy i do tego momentu nie miałem z nim problemów. Teraz
jednak zaprojektowałem go na innej płytce i po złożeniu za nic nie mogę
go uruchomić.

Objawy następujące:
1) Na kondensatorze C10 (w moim przypadku 470nF) występuje napięcie 42V,
a więc około 10 razy za małe.
2) Na trzeciej nóżce układu scalonego mam piłokształtny przebieg o
amplitudzie około 2V. Czyli oscylator działa.
3) Na pinie piątym układu (wejście komparatora) mam napicie około
1,25V-1,26V.Czyli też wydaje się być w porządku.

Próbowałem kilku różnych egzemplarzy MC34063A od kilku producentów - bez
efektu.
Próbowałem wymienić diodę - bez efektu.
Próbowałem wymienić transformatorek - bez efektu.

Co jeszcze waszym zdaniem może być nie tak?

Rezystory dzielnika - R5,6 i R4.
Moze stabilizujesz 42V.

No i kropki przy transformatorze mozna pomylic.


J.

PiteR
Guest

Sun Jan 12, 2020 5:13 pm   



J.F. pisze tak:

Quote:
Co jeszcze waszym zdaniem może być nie tak?

Rezystory dzielnika - R5,6 i R4.
Moze stabilizujesz 42V.

:)

tu facio ma inny dzielnik


https://www.tool-electric.ru/2016/08/9-400-mc34063.html

--
Piotrek

Let me see your war face.

Irokez
Guest

Sun Jan 12, 2020 6:25 pm   



W dniu 2020-01-12 o 17:13, PiteR pisze:
Quote:
J.F. pisze tak:

Co jeszcze waszym zdaniem może być nie tak?

Rezystory dzielnika - R5,6 i R4.
Moze stabilizujesz 42V.

:)

tu facio ma inny dzielnik


https://www.tool-electric.ru/2016/08/9-400-mc34063.html


Ma taki sam dzielnik.


--
Irokez

PiteR
Guest

Sun Jan 12, 2020 6:37 pm   



Irokez pisze tak:


Quote:
Co jeszcze waszym zdaniem może być nie tak?

Rezystory dzielnika - R5,6 i R4.
Moze stabilizujesz 42V.

:)

tu facio ma inny dzielnik


https://www.tool-electric.ru/2016/08/9-400-mc34063.html


Ma taki sam dzielnik.


To pozostają czary. Nawiedzony DIL8


--
Piotrek

Let me see your war face.

J.F.
Guest

Sun Jan 12, 2020 7:31 pm   



Dnia Sun, 12 Jan 2020 17:37:58 GMT, PiteR napisał(a):
Quote:
Irokez pisze tak:
Co jeszcze waszym zdaniem może być nie tak?
Rezystory dzielnika - R5,6 i R4.
Moze stabilizujesz 42V.
Smile
tu facio ma inny dzielnik
https://www.tool-electric.ru/2016/08/9-400-mc34063.html

Ma taki sam dzielnik.

To pozostają czary. Nawiedzony DIL8

Sprawdzic rezystory. Bo skoro przy 42V jest 1.25V na dzielniku, a
powinno byc 10x mniej, to cos nie tak.

No chyba ze faktycznie scalak jakos bokiem puszcza.

Swoja droga ... czy mnie skleroza nie myli, ze tak z rok czy dwa lata
temu byl podobny watek i problem ?

J.

Atlantis
Guest

Sun Jan 12, 2020 8:29 pm   





Konopny
Guest

Sun Jan 12, 2020 11:10 pm   



użytkownik Atlantis napisał:
Quote:
W jednej ze swoich konstrukcji chciałem wykorzystać przetwornicę flyback
na MC34063A. Projekt zapożyczony z tego amatorskiego dozymetru:

https://serwis.avt.pl/manuals/AVT5204.pdf

Potrzebuję uzyskać około 400V.


OT. Ta tuba pracuje na 1,1kV więc ze schematu poniżej możesz sobie od powielacza odjąć jeden stopień.

https://s6.ifotos.pl/img/005jpg_qanhnep.jpg
https://s6.ifotos.pl/img/006jpg_qanhneh.jpg
https://s6.ifotos.pl/img/007jpg_qanhnex.jpg
https://s6.ifotos.pl/img/008jpg_qanhnee.jpg

Konopny
Guest

Sun Jan 12, 2020 11:19 pm   



użytkownik Atlantis napisał:

Quote:
Co jeszcze waszym zdaniem może być nie tak?



Masz źle podłączone uzwojenie wtórne?
Zamieniałeś przewody? Jesteś pewien kierunku nawijania?

I głupie pytanie (bez złośliwości), wiesz po co są te gwiazdki
przy uzwojeniu transformatora?

J.F.
Guest

Sun Jan 12, 2020 11:53 pm   



Dnia Sun, 12 Jan 2020 20:29:03 +0100, Atlantis napisał(a):
Quote:
On 12.01.2020 19:31, J.F. wrote:
Sprawdzic rezystory. Bo skoro przy 42V jest 1.25V na dzielniku, a
powinno byc 10x mniej, to cos nie tak.

Bingo. Okazało się, że trafiły mi się rezystory z jakiejś trefnej serii.
Pasek niebieski, a mierzona rezystancja wynosi nieco ponad 1M. Po
wymianie na inne wszystko zadziałało.

Wyrazne te kolory ?
Niebieski od zielonego chyba bys odroznil ... a moze oswietlenie
jakies ... ledowe :-)

Oczywiscie felerny rezystor tez moze sie zdarzyc.

A gdzies tam jeszcze sie czai kod EIA ... ale chyba nie jest w
kolorach.

J.

Piotr Wyderski
Guest

Mon Jan 13, 2020 7:59 am   



Konopny wrote:

Quote:
Masz źle podłączone uzwojenie wtórne?

Pomyłka kierunku uzwojeń zamienia flyback w forward z dużą
indukcyjnością rozproszenia. Napięcie wyjściowe nie będzie więc niższe
niż wynikające z przekładni: 300:12=25, co przy 3.3V na wejściu
i 0.45V na nasycenie klucza daje 71V. Szpile pochodzące z przełączania
zadbają o to, by na słabo obciążonej przetwornicy napięcie wzrosło
jeszcze ze dwa razy. On ma tylko 41V.

Dokładnie ten efekt miałem, gdy budowałem 20W SEPIC na SRF1260-330M --
do głowy mi nie przyszło, że uzwojenia mogą być "na krzyż". Bez
obciążenia elegancko trzymała 18V, a pod obiążeniem dawała tylko 2V.

Pozdrawiam, Piotr

elektroda NewsGroups Forum Index - Elektronika Polska - Przetwornica flyback na MC34063A - dlaczego ne dział a?

NOWY TEMAT

Regulamin - Zasady uzytkowania Polityka prywatnosci Kontakt RTV map News map