RTV forum PL | NewsGroups PL

Pompa obiegowa CO zacięła się elektroniczn ie?

NOWY TEMAT

elektroda NewsGroups Forum Index - Elektronika Polska - Pompa obiegowa CO zacięła się elektroniczn ie?

Goto page 1, 2  Next

Mateusz Bogusz
Guest

Fri Feb 18, 2022 12:34 pm   



Mam pompę obiegową do CO - LFP ePCO 25/40-70 - pompa jak pompa typu
sterowana elektronicznie (możliwość ustawienia kilku charakterystyk pracy).

Producent opisuje ją tak.

"Bezdławicowa pompa wirowa...Do napędu pompy zastosowano jednofazowy
elektryczny silnik synchroniczny z magnesem trwałym...Na silniku
zamontowana jest przetwornica częstotliwości z układem sterującym."

Pompa ma kilka diód którymi sygnalizuje swój stan - żadna się nie
świeci, to wiadomo. Poza tym producent opisuje że potrafi zasygnalizować:
- blokadę wirnika,
- za niskie napięcie zasilania,
- uszkodzony mikroprocesor,
- zwarcie wewnętrzne

I po tym wstępie, główne pytanie.

Wczoraj mocno wiało, mnie nie było w domu. Gdy wróciłem wieczorem
domownicy przekazali że dwa razy światło migało, "zrestartował" się
piekarnik i tv i w zasadzie tyle. W nocy obudziłem się, trochę chłodno
było to zajrzałem do kotłowni, a tam pompa sygnalizowała stan prawidłowy
pracy, na ustalonym biegu (jak przez ostatnie ponad 4 lata kiedy została
zamontowana) tylko było cicho - przepływu wody faktycznie brak z bufora
to i ogrzewanie się zatrzymało z braku odbioru. Myślałem że pompa będzie
już co najmniej do rozebrania i sprawdzenia czy wirnik się nie zaciął,
ale wyłączyłem jej zasilanie, włączyłem ponownie i ruszyła! Chodzi do
tej pory, przepływ na rotametrach taki sam jak wcześniej.

Domniemywam że te wcześniejsze spadki napięcia wczoraj miały z tym
związek, ale co właściwie mogło się stać? Jakby zasilanie wyłączyło się
chociaż na kilka sekund i włączyło ponownie to zakładam że włączyła by
się i działała normalnie, a w sytuacji którą zastałem to jakaś
synchronizacja wypadła czy co i silnik się po prostu zatrzymał? Gdy się
ją włącza do prądu to start ma taki z "przytupem" po czym po sekundzie
zmienia obroty na ustawione za pomocą kontrolek - dobrze dumam?

--
Pozdrawiam,
Mateusz Bogusz

PiteR
Guest

Fri Feb 18, 2022 4:37 pm   



in <news:suo07d$umt$1_at_dont-email.me>
user Mateusz Bogusz pisze tak:

Quote:
Wczoraj mocno wiało, mnie nie było w domu. Gdy wróciłem wieczorem
domownicy przekazali że dwa razy światło migało, "zrestartował"
się piekarnik i tv i w zasadzie tyle. W nocy obudziłem się, trochę
chłodno było to zajrzałem do kotłowni, a tam pompa sygnalizowała
stan prawidłowy pracy, na ustalonym biegu (jak przez ostatnie
ponad 4 lata

4 lata to sporo dla pompy
czyścisz filtr przed pompą? płuczesz instalację?
odkręcasz korek z tyłu pompy? jaki kolor wody?



Quote:
kiedy została zamontowana) tylko było cicho -
przepływu wody faktycznie brak z bufora to i ogrzewanie się
zatrzymało z braku odbioru. Myślałem że pompa będzie już co
najmniej do rozebrania i sprawdzenia czy wirnik się nie zaciął,
ale wyłączyłem jej zasilanie, włączyłem ponownie i ruszyła!

trzeba było odkręcić korek i nacsnąc wirnik śrubokrętem
jak ruszy to już wiesz że się zacina.

nie była gorąca?


Quote:
Domniemywam że te wcześniejsze spadki napięcia wczoraj miały z tym
związek, ale co właściwie mogło się stać? Jakby zasilanie
wyłączyło się chociaż na kilka sekund i włączyło ponownie to
zakładam że włączyła by się i działała normalnie, a w sytuacji
którą zastałem to jakaś synchronizacja wypadła czy co i silnik się
po prostu zatrzymał? Gdy się ją włącza do prądu to start ma taki z
"przytupem" po czym po sekundzie zmienia obroty na ustawione za
pomocą kontrolek - dobrze dumam?

kiedy pompa kończy żywot to każdy zanik prądu
prowokuje że nie ruszy po powrocie prądu.

Dlatego po zaniku prądu konserwatorzy chodzą po osiedlu i sprawdzają
pompy.

Może wypłukanie mułu z pompy pomoże
jak jest duży luz osiowy to wałek bęzie się zacinał coraz częsciej.



--
Piter

człowiek chciał być królem planety
więc matka natura dała mu koronę

Mateusz Bogusz
Guest

Fri Feb 18, 2022 6:27 pm   



On 18.02.2022 16:37, PiteR wrote:
Quote:
4 lata to sporo dla pompy
czyścisz filtr przed pompą? płuczesz instalację?
odkręcasz korek z tyłu pompy? jaki kolor wody?

Filtr przed pompą czyściutki, a korek z tyłu pompy? Jest korek z przodu
służący do odpowietrzenia, przed zimą go zdjąłem żeby zajrzeć do środka
i woda czyściutka leciała.

A tak na marginesie, przez ten korek to ja tam nie widziałem żeby był
dostęp do czegokolwiek.

Quote:
nie była gorąca?

No właśnie była zima (temperatura pomieszczenia), żadnych dźwięków nie
wydawała, jedynie wszystkie kontrolki świeciły tak jak powinny.

Quote:
Dlatego po zaniku prądu konserwatorzy chodzą po osiedlu i sprawdzają
pompy.

Może wypłukanie mułu z pompy pomoże
jak jest duży luz osiowy to wałek bęzie się zacinał coraz częsciej.

Hmm, skoro tak piszesz. To po zimie zajrzę jak się to rozbiera. Ale co z
tą sygnalizacją? Skoro wirnik miałby się zaciąć to powinna lampka migać
wg producenta.

--
Pozdrawiam,
Mateusz Bogusz

Dawid Rutkowski
Guest

Fri Feb 18, 2022 8:27 pm   



Mikrokontroler nie ma BOD.
Jak coś jest niedorobione, to krótkotrwałe spadki napięcia są fatalne.
Ale również bywają fatalne jak coś jest dorobione - nie ma nic gorszego Sad

Mateusz Bogusz
Guest

Sat Feb 19, 2022 11:47 am   





PiteR
Guest

Sat Feb 19, 2022 5:55 pm   



in <news:suoktj$i52$1_at_dont-email.me>
user Mateusz Bogusz pisze tak:

Quote:
On 18.02.2022 16:37, PiteR wrote:
4 lata to sporo dla pompy
czyścisz filtr przed pompą? płuczesz instalację?
odkręcasz korek z tyłu pompy? jaki kolor wody?

Filtr przed pompą czyściutki

to dobrze i źle bo zabrudzenie pompy wykluczone.
wymianą pompy pachnie.

, a korek z tyłu pompy? Jest korek z
Quote:
przodu służący do odpowietrzenia, przed zimą go zdjąłem żeby
zajrzeć do środka i woda czyściutka leciała.

to ten sam korek, u mnie to tył :)



Quote:
A tak na marginesie, przez ten korek to ja tam nie widziałem żeby
był dostęp do czegokolwiek.

Zwykle wirnik jest nacięty żeby srubokrętem zruszyć bez rozbierania
pompy. Wystarczy pchnąć srubokretem.


Quote:
nie była gorąca?

No właśnie była zima (temperatura pomieszczenia), żadnych dźwięków
nie wydawała, jedynie wszystkie kontrolki świeciły tak jak
powinny.

pompy się dotyka czy nie stoją, czy nie wibrują,
lampki to wiesz na choince


Quote:
Dlatego po zaniku prądu konserwatorzy chodzą po osiedlu i
sprawdzają pompy.

Może wypłukanie mułu z pompy pomoże jak jest duży luz osiowy to
wałek bęzie się zacinał coraz częsciej.

Hmm, skoro tak piszesz. To po zimie zajrzę jak się to rozbiera.

wielki srubokręt


Quote:
Ale co z tą sygnalizacją? Skoro wirnik miałby się zaciąć to
powinna lampka migać wg producenta.

możesz rozebrać też od rurociągu (jak masz zawory odcinające)
cztery srubki imbus. Oring uwazaj zeby nie skaleczyc.

pokrecic za wiatraczek, sprawdzic luz osiowy

4 lata to sporo.


--
Piter

człowiek chciał być królem planety
więc matka natura dała mu koronę

Paweł Pawłowicz
Guest

Sat Feb 19, 2022 9:53 pm   



W dniu 19.02.2022 o 17:55, PiteR pisze:
[...]
Quote:
4 lata to sporo.

Moją 40PO, też z Leszna, zamontowałem w 1997 roku. Pracuje do dziś.

P.P.

Mateusz Bogusz
Guest

Sun Feb 20, 2022 7:28 pm   



On 19.02.2022 17:55, PiteR wrote:
Quote:
Zwykle wirnik jest nacięty żeby srubokrętem zruszyć bez rozbierania
pompy. Wystarczy pchnąć srubokretem.

Ok, już wiem. Tam pod korkiem głębiej faktycznie jest szczelina na
śrubokręt.

Quote:
nie była gorąca?
No właśnie była zima (temperatura pomieszczenia), żadnych dźwięków
nie wydawała, jedynie wszystkie kontrolki świeciły tak jak
powinny.
pompy się dotyka czy nie stoją, czy nie wibrują,
lampki to wiesz na choince

Tak, dotykałem. Była cicho, wibracji żadnych, poruszałem zaworami i
cichutko - gdyby był przepływ to bym wiedział. Nie grzała się bo
najwyraźniej po prostu nie pracowała.

Quote:
Ale co z tą sygnalizacją? Skoro wirnik miałby się zaciąć to
powinna lampka migać wg producenta.
możesz rozebrać też od rurociągu (jak masz zawory odcinające)
cztery srubki imbus. Oring uwazaj zeby nie skaleczyc.

pokrecic za wiatraczek, sprawdzic luz osiowy

Zgadza się, cztery imbusy. Mogę też zdjąć całość bo są zawory z obu
stron. Sprawdzę w lato, ale skłaniam się zdecydowanie że przyczyną są
braki w elektronice które wskazał Dawid.

Quote:
4 lata to sporo.

Prywatnie moja pierwsza pompa CO - nie znam się. Ale opinie (nie tylko o
tym modelu ale o producencie) są takie że zakładałbym raczej 2-3x taki
przebieg do awarii nie związanej ze stanem cieczy czy ingerencji
zewnętrznej. Instalacje napełniałem przez złoże żywiczne + inhibitory za
złożem. Ph w instalacji 8. Rurki miedziane w kotłowni, reszta
pociągnięta rurką wielowarstwową. Po 4 latach sitka są cały czas takie
same jak zaraz po założeniu, a woda wypływa przezroczysta.

--
Pozdrawiam,
Mateusz Bogusz

alojzy nieborak
Guest

Sun Feb 20, 2022 9:22 pm   



Paweł Pawłowicz napisał(a):
Quote:
W dniu 19.02.2022 o 17:55, PiteR pisze:
[...]
4 lata to sporo.

Moją 40PO, też z Leszna, zamontowałem w 1997 roku. Pracuje do dziś.

P.P.



Od tego czasu trochę się zmieniło, a to za sprawą coraz częściej wprowadzanych
pamięci EEPROM do ustrojstw żeby pamiętały to i owo, również zanik napięcia.


I tak patrzymy na zachowanie WŁĄCZONYCH urządzeń którym na chwilę odcięto zasilanie.
a. żarówka/wiertarka lub cokolwiek inne prostackie, włączy się ponownie rzecz jasna
b. komputer dell po ponownym pojawieniu się zasilania zaczyna dmuchać
wiatrakiem na full, ale nie włączy się
c. tv philips. Włączy się z powrotem, znaczy pojawi się obraz
d. drukarka plujka. Nie włączy się ponownie, jednak po ręcznym włączeniu
rozpocznie procedurę czyszczenia
e. pompa. Powinna włączyć się ponownie jak w przypadku "a". No ale skoro mamy już te EEPROM`y
wtedy powinno być tak: odczyt flagi z EEPROM`u z jakiego
powodu została wyłączona, z palucha czy z powodu braku zasilania. Jeśli z palucha, nie robi nic, jeśli z braku zasilania
wtedy robi dmuchanie na full jak w przypadku "b", następnie włącza się normalnie jak w przypadku "c".

U autora tematu widać brak testów ustrojstwa przez producenta.
Jest też całkiem spory kondensator i nie wiadomo skąd idzie napięcie
na cewkę silnika, przez jaki klucz bezpośrednio z sieci czy z kondensatora.
Jak dobrze kojarzę typ silnika z tych pomp, on jest podobny do tego stosowanego
w akwarystyce, tam wirnik musi mieć luz względem wału z magnesem, inaczej nie ruszy
co sam przetestowałem przyklejając na sztywno wirnik do ośki z magnesem.
Za dużo zmiennych mamy i zagadka pozostanie zagadkąSmile

PiteR
Guest

Mon Feb 21, 2022 11:03 am   



in <news:suu187$aj8$2_at_dont-email.me>
user Mateusz Bogusz pisze tak:

Quote:
Nie grzała się bo najwyraźniej po prostu nie pracowała.

to zły znak
znaczy się że elektrycznie wyłącza się

elektronika chyba chce się zepsuć

--
Piter

człowiek chciał być królem planety
więc matka natura dała mu koronę

PiteR
Guest

Mon Feb 21, 2022 11:10 am   



in <news:suu187$aj8$2_at_dont-email.me>
user Mateusz Bogusz pisze tak:

Quote:
Sprawdzę w lato, ale skłaniam się zdecydowanie że przyczyną są
braki w elektronice które wskazał Dawid.

mogę cię pocieszyć ze ta puszka jest łatwo wymienna
jak skołujesz sobie sprawną to wymiana sekund pięć

--
Piter

człowiek chciał być królem planety
więc matka natura dała mu koronę

Dawid Rutkowski
Guest

Mon Feb 21, 2022 12:12 pm   



poniedziałek, 21 lutego 2022 o 11:09:08 UTC+1 PiteR napisał(a):
Quote:
in <news:suu187$aj8$2...@dont-email.me
user Mateusz Bogusz pisze tak:
Sprawdzę w lato, ale skłaniam się zdecydowanie że przyczyną są
braki w elektronice które wskazał Dawid.
mogę cię pocieszyć ze ta puszka jest łatwo wymienna
jak skołujesz sobie sprawną to wymiana sekund pięć

Doczytałeś, że zwykle działa dobrze, a poszła w maliny gdy były _krótkotrwałe_ zaniki napięcia?
Z potrójnym naciskiem na KRÓTKOTRWAŁE?
Chyba że zakładasz, że w kolejnej wersji włączyli w uC BOD, bo mieli skargi ;>

PiteR
Guest

Mon Feb 21, 2022 4:36 pm   



in <news:d754012c-97ef-4104-b0fe-e9f72a5fca47n_at_googlegroups.com>
user Dawid Rutkowski pisze tak:

Quote:
poniedziałek, 21 lutego 2022 o 11:09:08 UTC+1 PiteR napisał(a):
in <news:suu187$aj8$2...@dont-email.me> user Mateusz Bogusz pisze
tak:
Sprawdzę w lato, ale skłaniam się zdecydowanie że przyczyną są
braki w elektronice które wskazał Dawid.
mogę cię pocieszyć ze ta puszka jest łatwo wymienna jak
skołujesz sobie sprawną to wymiana sekund pięć

Doczytałeś, że zwykle działa dobrze, a poszła w maliny gdy były
_krótkotrwałe_ zaniki napięcia? Z potrójnym naciskiem na
KRÓTKOTRWAŁE?

nie :)


Quote:
Chyba że zakładasz, że w kolejnej wersji włączyli w
uC BOD, bo mieli skargi ;

to co ma zrobić user? wajcha on/off?

to mam czatować przy pompie na krótkotrwałe zaniki napięcia?
nie mogę nigdzie wyjechać? po co mi tenBrown-out Detection
Brown Out Reset kiedy zamarznie instalacja.

to ja nie chcę takiej pompy.

--
Piter

człowiek chciał być królem planety
więc matka natura dała mu koronę

Dawid Rutkowski
Guest

Mon Feb 21, 2022 6:09 pm   



poniedziałek, 21 lutego 2022 o 16:34:43 UTC+1 PiteR napisał(a):
Quote:
in <news:d754012c-97ef-4104...@googlegroups.com
user Dawid Rutkowski pisze tak:
poniedziałek, 21 lutego 2022 o 11:09:08 UTC+1 PiteR napisał(a):
in <news:suu187$aj8$2...@dont-email.me> user Mateusz Bogusz pisze
tak:
Sprawdzę w lato, ale skłaniam się zdecydowanie że przyczyną są
braki w elektronice które wskazał Dawid.
mogę cię pocieszyć ze ta puszka jest łatwo wymienna jak
skołujesz sobie sprawną to wymiana sekund pięć

Doczytałeś, że zwykle działa dobrze, a poszła w maliny gdy były
_krótkotrwałe_ zaniki napięcia? Z potrójnym naciskiem na
KRÓTKOTRWAŁE?
nie Smile

To mamy jasność ;>

Quote:
Chyba że zakładasz, że w kolejnej wersji włączyli w
uC BOD, bo mieli skargi ;
to co ma zrobić user? wajcha on/off?

W tej wersji, co ma Mateusz, niestety tak.
I szczęście o tyle, że zrobienie on/off wystarcza - zrobił i działa.

Quote:
to mam czatować przy pompie na krótkotrwałe zaniki napięcia?
nie mogę nigdzie wyjechać? po co mi tenBrown-out Detection
Brown Out Reset kiedy zamarznie instalacja.

to ja nie chcę takiej pompy.

Przecież pisałem, że niedorobiona, tzn. jej sterownik jest niedorobiony.
Inna sprawa, czy to w ogóle da się dobrze dorobić.

A w ogóle jak już masz pompę, to siedź w tym ogrzewanym domu w zimę i nie wyjeżdżaj, na pusto ma grzać? ;>
Jak chcesz w dziczy mieszkać w zimę, to igloo postaw, taniej będzie ;>
A jak masz tzw. "dom" to pilnuj domowego ogniska (prawie że nomen omen ;)

Zaś serio, jeśli będzie BOD reset, to instalacja nie zamarznie mimo krótkotrwałych zaników napięcia.
I długotrwałych też (o ile nie będą tak długie, że właśnie zamarznie Wink - z tym sobie poradzi power-on reset.

Mateusz Bogusz
Guest

Mon Feb 21, 2022 6:42 pm   



On 21.02.2022 17:09, Dawid Rutkowski wrote:
Quote:
W tej wersji, co ma Mateusz, niestety tak.
I szczęście o tyle, że zrobienie on/off wystarcza - zrobił i działa.

Na czas wyjazdu w zimę mogę zawsze wpiąć choćby gniazdo zegarowe i
ustawić żeby np. dwa razy w ciągu dnia wyłączyło zasilanie na minutę.
Raz w roku przeżyje. Ważne że o tym już wiem.

--
Pozdrawiam,
Mateusz Bogusz

Goto page 1, 2  Next

elektroda NewsGroups Forum Index - Elektronika Polska - Pompa obiegowa CO zacięła się elektroniczn ie?

NOWY TEMAT

Regulamin - Zasady uzytkowania Polityka prywatnosci Kontakt RTV map News map