RTV forum PL | NewsGroups PL

Częstotliwość generatora na filtrze cerami cznym (SFE)

NOWY TEMAT

elektroda NewsGroups Forum Index - Elektronika Polska - Częstotliwość generatora na filtrze cerami cznym (SFE)

Atlantis
Guest

Wed Jan 01, 2020 12:24 am   



Składam słynny polski komputer Cobra (wersja na współcześnie
przeprojektowanym PCB, z pewnymi modyfikacjami i udoskonaleniami).
Generator sygnału zegarowego jest tam jednak zrobiony klasycznie - na
filtrze ceramicznym SFE 6.5 MHz.

Początkowo miałem problem z uruchomieniem generatora - winny był
prawdopodobnie właśnie filtr lub tranzystor. Po ich wyminie sygnał
zegarowy się pojawił, jednakże jego częstotliwość się nie zgadza -
zamiast oczekiwanych 6.5 MHz jest równe 6 MHz. Co prawda do pomiaru
używam prostego analizator stanów logicznych na USB, jednak nie powinno
to mieć nic do rzeczy.
Na telewizorze podłączonym do wyjścia wideo komputera nie widzę
oczekiwanego obrazu, ale coś w rodzaju równo rozłożonej siatki punktów,
z których część pulsuje.

Rezonator jest opisany jako SFE 6.5 MB.

Stąd kilka pytań:
1) Taki rozrzut parametrów jest normalny? Czy też powinienem podejrzewać
raczej, że zawiniła kontrola jakości w fabryce i filtr 6 MHz został
opisany jako 6.5 MHz?
2) Czy taka zmiana częstotliwości może powodować tak wyglądający obraz?
Czy też powinienem szukać przyczyny gdzie indziej?
3) Mogę zastąpić ten filtr ceramiczny rezonatorem kwarcowym, bez
wprowadzania dodatkowych modyfikacji do układu?

Cezary Grądys
Guest

Wed Jan 01, 2020 5:57 pm   



W dniu 01.01.2020 o 00:24, Atlantis pisze:
Quote:
Składam słynny polski komputer Cobra (wersja na współcześnie
przeprojektowanym PCB, z pewnymi modyfikacjami i udoskonaleniami).
Generator sygnału zegarowego jest tam jednak zrobiony klasycznie - na
filtrze ceramicznym SFE 6.5 MHz.

Początkowo miałem problem z uruchomieniem generatora - winny był
prawdopodobnie właśnie filtr lub tranzystor. Po ich wyminie sygnał
zegarowy się pojawił, jednakże jego częstotliwość się nie zgadza -
zamiast oczekiwanych 6.5 MHz jest równe 6 MHz. Co prawda do pomiaru
używam prostego analizator stanów logicznych na USB, jednak nie powinno
to mieć nic do rzeczy.
Na telewizorze podłączonym do wyjścia wideo komputera nie widzę
oczekiwanego obrazu, ale coś w rodzaju równo rozłożonej siatki punktów,
z których część pulsuje.

Rezonator jest opisany jako SFE 6.5 MB.

Stąd kilka pytań:
1) Taki rozrzut parametrów jest normalny? Czy też powinienem podejrzewać
raczej, że zawiniła kontrola jakości w fabryce i filtr 6 MHz został
opisany jako 6.5 MHz?
2) Czy taka zmiana częstotliwości może powodować tak wyglądający obraz?
Czy też powinienem szukać przyczyny gdzie indziej?
3) Mogę zastąpić ten filtr ceramiczny rezonatorem kwarcowym, bez
wprowadzania dodatkowych modyfikacji do układu?



Myślę, że filtr to kiepskie rozwiązanie, za względu, ze filtr musi
przenieść odpowiednio szerokie pasmo.

--
Cezary Grądys
czarekgr_at_wa.onet.pl

J.F.
Guest

Wed Jan 01, 2020 10:52 pm   



Dnia Wed, 1 Jan 2020 00:24:47 +0100, Atlantis napisał(a):
Quote:
Składam słynny polski komputer Cobra (wersja na współcześnie

Po co? Symulator zrob :-)

Quote:
przeprojektowanym PCB, z pewnymi modyfikacjami i udoskonaleniami).
Generator sygnału zegarowego jest tam jednak zrobiony klasycznie - na
filtrze ceramicznym SFE 6.5 MHz.

Początkowo miałem problem z uruchomieniem generatora - winny był
prawdopodobnie właśnie filtr lub tranzystor. Po ich wyminie sygnał
zegarowy się pojawił, jednakże jego częstotliwość się nie zgadza -
zamiast oczekiwanych 6.5 MHz jest równe 6 MHz.

Moze to filtr 6MHz a nie 6.5MHz ?

Quote:
Co prawda do pomiaru
używam prostego analizator stanów logicznych na USB, jednak nie powinno
to mieć nic do rzeczy.

Warto by sprawdzic na innym przebiegu.
Moze przeklamuje.

Quote:
Na telewizorze podłączonym do wyjścia wideo komputera nie widzę
oczekiwanego obrazu, ale coś w rodzaju równo rozłożonej siatki punktów,
z których część pulsuje.

A patrzyles na impulsy synchronizacji i ich czestotliwosc ?
Mozna by tez porownac z innego zrodla.

Quote:
Rezonator jest opisany jako SFE 6.5 MB.

Stąd kilka pytań:
1) Taki rozrzut parametrów jest normalny? Czy też powinienem podejrzewać
raczej, że zawiniła kontrola jakości w fabryce i filtr 6 MHz został
opisany jako 6.5 MHz?

To bym podejrzewal ... albo zlapales jakis inny rezonans.
Dziwnie odlegly jednak.

Quote:
2) Czy taka zmiana częstotliwości może powodować tak wyglądający obraz?

A jaki telewizor ? Stary CRT ma pewien zakres chwytania, nowe cyfrowe
moga sie okazac wybredniejsze.
Jesli jednak nie zlapie sychronizacji jakos tak to moze wygladac -
choc powinno plywac

Quote:
Czy też powinienem szukać przyczyny gdzie indziej?
3) Mogę zastąpić ten filtr ceramiczny rezonatorem kwarcowym, bez
wprowadzania dodatkowych modyfikacji do układu?

Schematu nie znajduje, ale o ile pamietam, to generator byl tam dosc
typowy. Diabel moze jednac tkwic w szczegolach.
Jednak to tylko generator - uruchomic powinno byc latwo ...przy pomocy
oscyloskopu.
Czy nawet zrobic dodatkowy RC i dostroic potencjometrem do 6.5MHz.

Tu jakies kroki uruchomienia widac
http://www.zgierz.net/rkm/komputery/cobra/cobra1_8_4.html

P.S.Nie pamietam ... te SFE byly symetryczne, czy lepiej nie wlutowac
odwrotnie ?

J.

AS
Guest

Thu Jan 02, 2020 10:47 am   



W dniu 01.01.2020 o 00:24, Atlantis pisze:
Quote:
1) Taki rozrzut parametrów jest normalny? Czy też powinienem podejrzewać
raczej, że zawiniła kontrola jakości w fabryce i filtr 6 MHz został
opisany jako 6.5 MHz?
Może trafiłeś nie na filtr ale pułapkę T6.5. Wygląda tak samo.


elektroda NewsGroups Forum Index - Elektronika Polska - Częstotliwość generatora na filtrze cerami cznym (SFE)

NOWY TEMAT

Regulamin - Zasady uzytkowania Polityka prywatnosci Kontakt RTV map News map