RTV forum PL | NewsGroups PL

Alan 100+ i mała moc nadawania (+ jak sprawdzić zespolone fi

NOWY TEMAT

elektroda NewsGroups Forum Index - Elektronika Polska - Alan 100+ i mała moc nadawania (+ jak sprawdzić zespolone fi

Queequeg
Guest

Mon Jul 29, 2019 1:04 pm   



Hej,

Wykopałem ze staroci Alana 100+ i chcę go sobie zreanimować. Najpierw
schemat:

http://www.chmurka.net/r/usenet/alan100/schemat.png

Objaw był taki, że radio przestało nadawać. Ktoś kiedyś (nie ja) wymienił
końcówkę mocy, ale nie pomogło, więc radio w końcu trafiło do mnie i
przeleżało ostatnie 10 lat w pudle z gratami, aż je ostatnio wyciągnąłem,
bo zapragnąłem sobie zrobić stację bazową CB. Jak 20 lat temu.

Uszkodzony był driver końcówki mocy (przebicie) Q25, więc go wymieniłem
i radio zaczęło nadawać, ale tylko trochę -- z bardzo małą mocą, miernik
mocy pokazuje ok. 100 mW (sprawny, sprawdzony z innym radiem). Z zasilacza
przy odbiorze pobiera ok. 4W, a przy nadawaniu skacze do ok. 6W, podczas
gdy powinien pobierać z 15W jak nie więcej. Sama modulacja jest (i na AM
i na FM), drugie radio położone obok (i na wspólnym zasilaczu) odbiera.

Sprawdziłem wszystkie elementy zaznaczone niebieskim markerem tutaj:

http://www.chmurka.net/r/usenet/alan100/sprawdzone.jpg

Zielonym zaznaczyłem te, które jeszcze chcę sprawdzić. Widać tam elementy
T8, T9 i T10 -- to strojone transformatory z układem rezonansowym na
wejściu, nie wiem jak to się prawidłowo nazywa (filtry 7x7?). Zastanawiam
się, czy uszkodzenie kondensatorów w nich nie mogłoby dawać takich
objawów, jakie mam.

Tylko jak to sprawdzić bez zepsucia takiego transformatorka? Puścić tam
jakiś przebieg prostokątny i obserwować fale gasnące? Zrobić jakiś prosty
generator z równoległym obwodem LC? Puścić przebieg z wobulatora i oglądać
amplitudę przebiegu na wyjściu (czyli sprawdzić pasmowość filtru)?

Nie mam generatora na taką częstotliwość, ale jak będzie trzeba, to się
coś wykombinuje... tym bardziej że w układzie i tak są takie częstotliwości.

A może źle szukam i powinienem sprawdzić coś jeszcze innego?

--
https://www.youtube.com/watch?v=9lSzL1DqQn0

J.F.
Guest

Mon Jul 29, 2019 1:04 pm   



Użytkownik "Queequeg" napisał w wiadomości grup
dyskusyjnych:a7d4c47e-2d73-485f-8db5-0f088b773f73_at_trust.no1...
Quote:
Wykopałem ze staroci Alana 100+ i chcę go sobie zreanimować. Najpierw
schemat:
http://www.chmurka.net/r/usenet/alan100/schemat.png

Uszkodzony był driver końcówki mocy (przebicie) Q25, więc go
wymieniłem

Swoja droga - ciekawe. Wydawaloby sie, ze bardzo bezpieczny.
Co go uszkodzilo ?

Quote:
i radio zaczęło nadawać, ale tylko trochę -- z bardzo małą mocą,
miernik
mocy pokazuje ok. 100 mW (sprawny, sprawdzony z innym radiem). Z
zasilacza
przy odbiorze pobiera ok. 4W, a przy nadawaniu skacze do ok. 6W,
podczas
gdy powinien pobierać z 15W jak nie więcej. Sama modulacja jest (i na
AM
i na FM), drugie radio położone obok (i na wspólnym zasilaczu)
odbiera.

Sprawdziłem wszystkie elementy zaznaczone niebieskim markerem tutaj:
http://www.chmurka.net/r/usenet/alan100/sprawdzone.jpg
Zielonym zaznaczyłem te, które jeszcze chcę sprawdzić. Widać tam
elementy
T8, T9 i T10 -- to strojone transformatory z układem rezonansowym na
wejściu, nie wiem jak to się prawidłowo nazywa (filtry 7x7?).
Zastanawiam
się, czy uszkodzenie kondensatorów w nich nie mogłoby dawać takich
objawów, jakie mam.

Kto wie .. jak go ktos odpalal bez anteny, to moze i kondensatory
ucierpialy, a teraz tłumią sygnal.

Ja bym tam sprawdzil napiecia w trakcie pracy ... tylko ze takze w.cz.
Woltomierz w.cz. czy szybki (umiarkowanie) oscyloskop ?

Mozna odlaczyc filtr, czy przylaczyc sztuczne obciazenie miedzy C112 i
L6.

Widywalem juz perfidnie uszkodzone tranzystory - troche dzialaly, ale
jakos slabo
Albo ten driver Q25 - odpowiedni tranzystor ? Moze on tłumi na 27MHz ?

Swoja droga - oba bez polaryzacji bazy ?
Ciekawe co z tego wyjdzie :-)

J.

J.F.
Guest

Mon Jul 29, 2019 2:55 pm   



Użytkownik "Queequeg" napisał w wiadomości grup
dyskusyjnych:6d0c14ff-20eb-4955-9dd3-db21b86548d6_at_trust.no1...
J.F. <jfox_xnospamx_at_poczta.onet.pl> wrote:
Quote:
Uszkodzony był driver końcówki mocy (przebicie) Q25, więc go
wymieniłem

Swoja droga - ciekawe. Wydawaloby sie, ze bardzo bezpieczny.
Co go uszkodzilo ?

To swoją drogą. Diabli wiedzą. Może jak przebiło złącze B-C w Q26,
to poszedł impuls, który go upalił (a C112 i C107 nie wystarczyły,
żeby go ograniczyć)?

Toz przeciez jest tam "zabezpieczajaca" dioda B-E

Quote:
Kto wie .. jak go ktos odpalal bez anteny, to moze i kondensatory
ucierpialy, a teraz tłumią sygnal.

C113, C115 i C116 nie są przebite ale nie sprawdzałem jeszcze ich
pojemności. Czy może mówisz o tych w tych filtrach?

O tych w filtrach.

Nie mam praktyki radioamatorskiej, ale pamietam jedna opinie
.... 50W mocy w filtrze o dobroci 100 oznacza 5kW mocy biernej.
No i trymer o "tg fi" 0.0001 sie topi :-)

Quote:
Ja bym tam sprawdzil napiecia w trakcie pracy ... tylko ze takze
w.cz.
Woltomierz w.cz. czy szybki (umiarkowanie) oscyloskop ?

Mozna odlaczyc filtr, czy przylaczyc sztuczne obciazenie miedzy
C112 i
L6.

W całym torze, do samego końca, są przebiegi (mierzone oscyloskopem)
ale
nie wiem, jaki poziom powinny mieć.

4W mocy na 50 ohm to 14V skutecznego. 20V amplitudy ... ale to chyba
w szczytach sygnalu audio.

Quote:
Albo ten driver Q25 - odpowiedni tranzystor ? Moze on tłumi na 27MHz
?

2SC1006. Dałem całe 10 zł (4 zł tranzystor, 6 zł wysyłka) Sad Na próbę
wrzuciłem zamiast niego BC550, było to samo.

BC550 chyba pasmem nie grzeszy ... tzn te jego 300MHz dadza
wzmocnienie 10 przy 27MHz, a ten uklad chyba wiecej nie potrzebuje ...

dla 2SC1006 to mi google znajduje jeszcze mniejsze czestotliwosci ...

KTC1006 niby tez nie grzeszy (150MHz), ale chyba dedykowany do tej
roli ... hm, niby zamienniki, google cos klamie ?


Quote:
Swoja droga - oba bez polaryzacji bazy ?

Jak magicy (mądrzejsi ode mnie, jeśli chodzi o układy radiowe) nie
dali,
to pewnie nie jest potrzebna Smile One nie pracują w klasie C?

Wyjsciowy to bym sie nawet spodziewal.

Ale wyjsciowy otwarty jest wtedy, jak sterujacy zamkniety ... troche
mi nie pasuja do siebie te klasy C w obu czesciach.
Ale moze produkuja razem ladny trapez ...

J.

jedrek
Guest

Mon Jul 29, 2019 2:55 pm   



A jesteś pewien, że wstawione tranzystory to rzeczywiście to co na nich jest
napisane jako oznaczenie?
W obiegu są całe wagony malowanek tranzystorów do stopni m.in. CB Radia.
A to 2SC2078, a to 2SC2066, a to sterowniki do nich 2SC2314, a to 2SC2086,
itd.
Wstawiasz potem takie coś i myślenice co jest uszkodzone, bo mocy
oczekiwanej brak.
I przeszukujesz potem filtry i niewiadomo co, a się okazuje, że tranzystor
malowanka.
Jak nie masz pewności to pozostaje próba przełożenia z podobnego modelu
takiego samego tranzystorów poszczególnych stopni wzmacniacza końcowgo
w.cz., które moc prawidłową wypluwają z sebie.
Przerabiałem to na przykładzie 2SC2078 stopień końcowy 4W.
Malowanka moc w okolicy ~1W, po wstawieniu rzeczywiście prawidłowego
tranzystora cud, moc 4W.
A potem masz takie tematy
https://www.elektroda.pl/rtvforum/topic3336270.html
https://www.elektroda.pl/rtvforum/viewtopic.php?p=2243530#2243530

Queequeg
Guest

Mon Jul 29, 2019 4:25 pm   



J.F. <jfox_xnospamx_at_poczta.onet.pl> wrote:

Quote:
Uszkodzony był driver końcówki mocy (przebicie) Q25, więc go
wymieniłem

Swoja droga - ciekawe. Wydawaloby sie, ze bardzo bezpieczny.
Co go uszkodzilo ?

To swoją drogą. Diabli wiedzą. Może jak przebiło złącze B-C w Q26,
to poszedł impuls, który go upalił (a C112 i C107 nie wystarczyły,
żeby go ograniczyć)?

Quote:
Kto wie .. jak go ktos odpalal bez anteny, to moze i kondensatory
ucierpialy, a teraz tłumią sygnal.

C113, C115 i C116 nie są przebite ale nie sprawdzałem jeszcze ich
pojemności. Czy może mówisz o tych w tych filtrach?

Quote:
Ja bym tam sprawdzil napiecia w trakcie pracy ... tylko ze takze w.cz.
Woltomierz w.cz. czy szybki (umiarkowanie) oscyloskop ?

Mozna odlaczyc filtr, czy przylaczyc sztuczne obciazenie miedzy C112 i
L6.

W całym torze, do samego końca, są przebiegi (mierzone oscyloskopem) ale
nie wiem, jaki poziom powinny mieć.

Quote:
Albo ten driver Q25 - odpowiedni tranzystor ? Moze on tłumi na 27MHz ?

2SC1006. Dałem całe 10 zł (4 zł tranzystor, 6 zł wysyłka) Sad Na próbę
wrzuciłem zamiast niego BC550, było to samo.

Quote:
Swoja droga - oba bez polaryzacji bazy ?

Jak magicy (mądrzejsi ode mnie, jeśli chodzi o układy radiowe) nie dali,
to pewnie nie jest potrzebna Smile One nie pracują w klasie C?

Quote:
Ciekawe co z tego wyjdzie Smile

Chciałbym, żeby radio ;)

--
https://www.youtube.com/watch?v=9lSzL1DqQn0

Queequeg
Guest

Mon Jul 29, 2019 5:04 pm   



jedrek <wonzespamem_at_w.on> wrote:

Quote:
A jesteś pewien, że wstawione tranzystory to rzeczywiście to co na nich jest
napisane jako oznaczenie?

O, ciekawe. Nie jestem. Q25 (driver końcówki, 2SC1006) raczej jest OK, bo
podmiana na BC550 daje ten sam efekt (radio zachowuje się tak samo). Choć
może to niczego nie dowodzi?

Q26 (końcówka, 2SC2078) jest niewiadomego pochodzenia, był już w tym radiu
(i widać, że przelutowywany) i jedynie go przemierzyłem miernikiem (jest
sprawny).

Quote:
Jak nie masz pewności to pozostaje próba przełożenia z podobnego modelu
takiego samego tranzystorów poszczególnych stopni wzmacniacza końcowgo
w.cz., które moc prawidłową wypluwają z sebie.

Mam jakieś inne porozwalane CB (ze sprawnymi końcówkami), zerknę czy jest
w nich użyta ta końcówka, podmienię i zerknę.

Dzięki za ten trop!

Quote:
Malowanka moc w okolicy ~1W, po wstawieniu rzeczywiście prawidłowego
tranzystora cud, moc 4W.

Tu nawet 1W nie ma :(

--
https://www.youtube.com/watch?v=9lSzL1DqQn0

Queequeg
Guest

Mon Jul 29, 2019 7:48 pm   



jedrek <wonzespamem_at_w.on> wrote:

Quote:
A jesteś pewien, że wstawione tranzystory to rzeczywiście to co na nich
jest napisane jako oznaczenie?

W punkt. Malowanka. Podmieniłem na końcówkę wyciągniętą z bebechów innego
radia i ruszyło.

Dla potomności -- ten z krótkimi końcówkami jest OK, ten z dłuższymi to
malowanka.

http://www.chmurka.net/r/usenet/alan100/malowanka1.jpg
http://www.chmurka.net/r/usenet/alan100/malowanka2.jpg

Jeszcze raz dzięki za pomoc!

--
https://www.youtube.com/watch?v=9lSzL1DqQn0

t-1
Guest

Mon Jul 29, 2019 7:53 pm   



W dniu 2019-07-29 o 19:48, Queequeg pisze:
Quote:
jedrek <wonzespamem_at_w.on> wrote:

A jesteś pewien, że wstawione tranzystory to rzeczywiście to co na nich
jest napisane jako oznaczenie?

W punkt. Malowanka. Podmieniłem na końcówkę wyciągniętą z bebechów innego
radia i ruszyło.

Dla potomności -- ten z krótkimi końcówkami jest OK, ten z dłuższymi to
malowanka.

http://www.chmurka.net/r/usenet/alan100/malowanka1.jpg
http://www.chmurka.net/r/usenet/alan100/malowanka2.jpg

Jeszcze raz dzięki za pomoc!


Niektórzy są jednak uczciwi.
https://allegro.pl/oferta/2sc2078-c2078-chinska-tandeta-7418143008

Queequeg
Guest

Mon Jul 29, 2019 8:09 pm   



J.F. <jfox_xnospamx_at_poczta.onet.pl> wrote:

Quote:
To swoją drogą. Diabli wiedzą. Może jak przebiło złącze B-C w Q26,
to poszedł impuls, który go upalił (a C112 i C107 nie wystarczyły,
żeby go ograniczyć)?

Toz przeciez jest tam "zabezpieczajaca" dioda B-E

Pytanie czy i diody nie upaliło. Nie mam pojęcia, ale mam jeszcze ten
tranzystor. Ma zwarcie na złączu B-E (C-B jest OK).

Quote:
C113, C115 i C116 nie są przebite ale nie sprawdzałem jeszcze ich
pojemności. Czy może mówisz o tych w tych filtrach?

O tych w filtrach.

Już się wyjaśniło, że była podróbka tranzystora.

Z filtrami trzeba ostrożnie, bo mi się drucik urwał z końcówki przy
wylutowywaniu (zorientowałem się po złożeniu), ale udało się naprawić.

Quote:
W całym torze, do samego końca, są przebiegi (mierzone oscyloskopem) ale
nie wiem, jaki poziom powinny mieć.

4W mocy na 50 ohm to 14V skutecznego. 20V amplitudy ... ale to chyba
w szczytach sygnalu audio.

Ale to na wyjściu :)

--
https://www.youtube.com/watch?v=9lSzL1DqQn0

Queequeg
Guest

Mon Jul 29, 2019 10:51 pm   



t-1 <t-1_at_todlaspamu.pl> wrote:

Quote:

Kto by pomyślał... inny wystawiłby jako "niesprawdzone" albo "stan
nieznany, nie mam jak sprawdzić". W sumie ciekawe po co to komu.
Chyba tylko żeby kupić i sprzedać za 2x tyle jako oryginały :)

--
https://www.youtube.com/watch?v=9lSzL1DqQn0

J.F.
Guest

Tue Jul 30, 2019 3:09 pm   



Użytkownik "Queequeg" napisał w wiadomości grup
dyskusyjnych:83beecc5-9b89-4dea-acde-b00b54169b57_at_trust.no1...
J.F. <jfox_xnospamx_at_poczta.onet.pl> wrote:
Quote:
To swoją drogą. Diabli wiedzą. Może jak przebiło złącze B-C w Q26,
to poszedł impuls, który go upalił (a C112 i C107 nie wystarczyły,
żeby go ograniczyć)?

Toz przeciez jest tam "zabezpieczajaca" dioda B-E

Pytanie czy i diody nie upaliło. Nie mam pojęcia, ale mam jeszcze ten
tranzystor. Ma zwarcie na złączu B-E (C-B jest OK).

Ale zeby Q26 przepuscil na baze cos, co by upalilo driver ... zaraz,
przeciez tam jeszcze kondensator po drodze jest.

Czy po prostu ten Q25 sie ordynarnie grzal ...

Quote:
C113, C115 i C116 nie są przebite ale nie sprawdzałem jeszcze ich
W całym torze, do samego końca, są przebiegi (mierzone
oscyloskopem) ale
nie wiem, jaki poziom powinny mieć.

4W mocy na 50 ohm to 14V skutecznego. 20V amplitudy ... ale to
chyba
w szczytach sygnalu audio.

Ale to na wyjściu Smile

Patrzac na napiecie zasialania - chyba tez na kolektorze koncowki.

No coz - straciles okazje zmierzyc :-)

J.

Cezary Grądys
Guest

Wed Jul 31, 2019 7:27 pm   



W dniu 29.07.2019 o 13:42, J.F. pisze:

Quote:

Kto wie .. jak go ktos odpalal bez anteny, to moze i kondensatory
ucierpialy, a teraz tłumią sygnal.

Ja bym tam sprawdzil napiecia w trakcie pracy ... tylko ze takze w.cz.
Woltomierz w.cz. czy szybki (umiarkowanie) oscyloskop ?

Mozna odlaczyc filtr, czy przylaczyc sztuczne obciazenie miedzy C112 i L6.

Widywalem juz perfidnie uszkodzone tranzystory - troche dzialaly, ale
jakos slabo
Albo ten driver Q25 - odpowiedni tranzystor ? Moze on tłumi na 27MHz ?


Bardzo możliwe, że ktoś próbował stroić filtry, często się to zdarza.

Quote:
Swoja droga - oba bez polaryzacji bazy ?
Ciekawe co z tego wyjdzie :-)


W klasie C to normalka.


--
Cezary Grądys
czarekgr_at_wa.onet.pl

Cezary Grądys
Guest

Wed Jul 31, 2019 7:29 pm   



W dniu 29.07.2019 o 16:25, Queequeg pisze:
Quote:
2SC1006. Dałem całe 10 zł (4 zł tranzystor, 6 zł wysyłka)Sad Na próbę
wrzuciłem zamiast niego BC550, było to samo.

Z takich wynalazków to na BC211 całkiem dobrze w stanie wojennym
pracowały końcówki mocy nadajników UKF ;)

--
Cezary Grądys
czarekgr_at_wa.onet.pl

J.F.
Guest

Thu Aug 01, 2019 7:45 am   



Dnia Wed, 31 Jul 2019 21:27:10 +0200, Cezary Grądys napisał(a):
Quote:
W dniu 29.07.2019 o 13:42, J.F. pisze:
Swoja droga - oba bez polaryzacji bazy ?
Ciekawe co z tego wyjdzie :-)

W klasie C to normalka.

W obu stopniach ?

trudno ocenic jakies jest napiecie z tego filtru sterujacego bazą Q25,
ale chyba nieduze.
Wiec kąt otwarcia Q25 maly.
Z kolei jak on jest zamkniety, to napiecie na kolektorze duze i
otwiera Q26.

Znow trudno ocenic co zrobi z tym filtr miedzy tranzystorami,
ale mam wrazenie, ze kat otwarcia Q26 bedzie z kolei duzy.

Hm, w spice wrzucic ?


J.

elektroda NewsGroups Forum Index - Elektronika Polska - Alan 100+ i mała moc nadawania (+ jak sprawdzić zespolone fi

NOWY TEMAT

Regulamin - Zasady uzytkowania Polityka prywatnosci Kontakt RTV map News map