RTV forum PL | NewsGroups PL

Transformator palący się nagminnie.

NOWY TEMAT

elektroda.net NewsGroups Forum Index - Elektronika Polska - Transformator palący się nagminnie.

Kojletjo
Guest

Tue Oct 24, 2017 8:12 am   



Cześć;
znajomy zakupił maszynę (frezarka do drewna) która jest zasilana
L1,L2,L3,PE bez N. W maszynie pali się transformator 400/220/110V,
aktualnie zainstalowany jest trzeci, maszyna ma miesiąc.
Z transformatora jest zasilany hamulec silnika 220V oraz sterowanie
czyli cewki styczników 110V. Producent twierdzi że to wina instalacji w
warsztacie i pisze tak:
It is important to check that the ground wire connected to the
transformer of our machine is used only as ground wire in the electric
system of the factory.
If the ground is used also as neutral wire in the connection with
another machine, this is certainly the cause of the trouble, because it
conducts electric current to the transformer.
Co moim zdaniem jest bez sensu, ale może się nie znam.
--
Rgds
STQ

Jacek Maciejewski
Guest

Tue Oct 24, 2017 8:38 am   



Dnia Tue, 24 Oct 2017 10:12:49 +0200, Kojletjo napisał(a):

Quote:
Co moim zdaniem jest bez sensu, ale może się nie znam.

IMHO też jest bez sensu. Maszyna pewnie na wsi zainstalowana? Może się
pali kiedy wyleci jedna faza?
--
Jacek
I hate haters.

yabba
Guest

Tue Oct 24, 2017 8:40 am   



W dniu 2017-10-24 o 10:12, Kojletjo pisze:
Quote:
Cześć;
znajomy zakupił maszynę (frezarka do drewna) która jest zasilana
L1,L2,L3,PE bez N. W maszynie pali się transformator 400/220/110V,
aktualnie zainstalowany jest trzeci, maszyna ma miesiąc.
Z transformatora jest zasilany hamulec silnika 220V oraz sterowanie
czyli cewki styczników 110V. Producent twierdzi że to wina instalacji w
warsztacie i pisze tak:
It is important to check that the ground wire connected to the
transformer of our machine is used only as ground wire in the electric
system of the factory.
If the ground is used also as neutral wire in the connection with
another machine, this is certainly the cause of the trouble, because it
conducts electric current to the transformer.
Co moim zdaniem jest bez sensu, ale może się nie znam.

Maszyna z USA czy z innego kraju?
Oryginalny transformator jest na 60 Hz czy na 50 Hz?
Jaką ma moc?
Jaką moc pobiera transfomator na luzie?


yabba

Kojletjo
Guest

Tue Oct 24, 2017 8:52 am   



W dniu 24.10.2017 o 10:40, yabba pisze:

Quote:
Maszyna z USA czy z innego kraju?
Oryginalny transformator jest na 60 Hz czy na 50 Hz?
Jaką ma moc?
Jaką moc pobiera transfomator na luzie?
Maszyna włoska 50Hz

160VA
Pomierzę dopiero w weekend jak do niej pojadę.

--
Rgds
STQ

Kojletjo
Guest

Tue Oct 24, 2017 8:54 am   



W dniu 24.10.2017 o 10:38, Jacek Maciejewski pisze:
Quote:
Dnia Tue, 24 Oct 2017 10:12:49 +0200, Kojletjo napisał(a):

Co moim zdaniem jest bez sensu, ale może się nie znam.

IMHO też jest bez sensu. Maszyna pewnie na wsi zainstalowana? Może się
pali kiedy wyleci jedna faza?

Nawet jeżeli wyleci faza to powinien się trafo wyłączyć, jest podłączony

pomiędzy dwie fazy, zanik fazy byłby groźny dla silnika.

--
Rgds
STQ

yabba
Guest

Tue Oct 24, 2017 9:00 am   



W dniu 2017-10-24 o 10:52, Kojletjo pisze:
Quote:
W dniu 24.10.2017 o 10:40, yabba pisze:

Maszyna z USA czy z innego kraju?
Oryginalny transformator jest na 60 Hz czy na 50 Hz?
Jaką ma moc?
Jaką moc pobiera transfomator na luzie?
Maszyna włoska 50Hz
160VA
Pomierzę dopiero w weekend jak do niej pojadę.



Transformator połączony w gwiazdę?
Punkt wspólny uzwojeń nigdzie nie podłączony?

yabba

Kojletjo
Guest

Tue Oct 24, 2017 9:04 am   



W dniu 24.10.2017 o 11:00, yabba pisze:

Quote:
Transformator połączony w gwiazdę?
Punkt wspólny uzwojeń nigdzie nie podłączony?
Transformator jednofazowy uzwojenie pierwotne 400V i dwa wtórne 220V i 110V

on jest tylko do sterowania i hamulca silnika.


--
Rgds
STQ

yabba
Guest

Tue Oct 24, 2017 10:16 am   



W dniu 2017-10-24 o 11:04, Kojletjo pisze:
Quote:
W dniu 24.10.2017 o 11:00, yabba pisze:

Transformator połączony w gwiazdę?
Punkt wspólny uzwojeń nigdzie nie podłączony?
Transformator jednofazowy uzwojenie pierwotne 400V i dwa wtórne 220V i 110V
on jest tylko do sterowania i hamulca silnika.



Jeśli jest na pewno na 400V i podłączony międzyfazowo, to muszą być
jakieś czary.
Jak się domyślam, to napięcia zasilające są w normie?
Które uzwojenie się przepala? Pierwotne?
Uzwojenie jest jednoczęściowe czy dzielone?
Co jest przed transformatorem? Mechaniczny wyłącznik główny maszyny?
Może w fabryce go źle podłączyli i przy każdej wymianie jest powtarzany
ten sam błąd?


yabba

Kojletjo
Guest

Tue Oct 24, 2017 10:32 am   



W dniu 24.10.2017 o 12:16, yabba pisze:

Quote:
Jeśli jest na pewno na 400V i podłączony międzyfazowo, to muszą być
jakieś czary.
Jak się domyślam, to napięcia zasilające są w normie?
Które uzwojenie się przepala? Pierwotne?

Nie wiem.

Quote:
Uzwojenie jest jednoczęściowe czy dzielone?

Trzy oddzielne uzwojenia.

Quote:
Co jest przed transformatorem? Mechaniczny wyłącznik główny maszyny?

Wyłącznik główny i 2x bezpiecznik oddzielnie na każdą fazę, wtórne też
zabezpieczone bezpiecznikami a pali się transformator.

Quote:
Może w fabryce go źle podłączyli i przy każdej wymianie jest powtarzany
ten sam błąd?

I moim zdaniem tak właśnie jest że pomylili uzwojenia, błędnie oznaczyli
przewody ale piszą że klient ma złą instalację.


--
Rgds
STQ

yabba
Guest

Tue Oct 24, 2017 10:51 am   



W dniu 2017-10-24 o 12:32, Kojletjo pisze:
Quote:
W dniu 24.10.2017 o 12:16, yabba pisze:

Jeśli jest na pewno na 400V i podłączony międzyfazowo, to muszą być
jakieś czary.
Jak się domyślam, to napięcia zasilające są w normie?
Które uzwojenie się przepala? Pierwotne?

Nie wiem.

Czyli, ktoś inny robił wcześniejsze wymiany?

Quote:

Uzwojenie jest jednoczęściowe czy dzielone?

Trzy oddzielne uzwojenia.


Źle zadałem pytanie: Czy uzwojenie pierwotne jest jednoczęściowe czy
kilkuczęściowe? Czy można pomylić się w konfiguracji wejścia transformatora?

Quote:
Co jest przed transformatorem? Mechaniczny wyłącznik główny maszyny?

Wyłącznik główny i 2x bezpiecznik oddzielnie na każdą fazę, wtórne też
zabezpieczone bezpiecznikami a pali się transformator.


Czyli nie ma żadnej elektroniki, która mogłaby wprowadzać składową stałą.

Quote:
Może w fabryce go źle podłączyli i przy każdej wymianie jest
powtarzany ten sam błąd?

I moim zdaniem tak właśnie jest że pomylili uzwojenia, błędnie oznaczyli
przewody ale piszą że klient ma złą instalację.


Ale wtedy napięcia wyjściowe byłyby za duże i dym leciałby z uzwojeń
styczników.

Dziwne bardzo. Trzeba zacząć od zmierzenia napięcia zasilania i napięć
wyjściowych.


yabba

Kojletjo
Guest

Tue Oct 24, 2017 10:58 am   



W dniu 24.10.2017 o 12:51, yabba pisze:

Quote:

Czyli, ktoś inny robił wcześniejsze wymiany?

Jakiś ich elektryk


Quote:
Źle zadałem pytanie: Czy uzwojenie pierwotne jest jednoczęściowe czy
kilkuczęściowe? Czy można pomylić się w konfiguracji wejścia
transformatora?
Jednoczęściowe



Quote:
Czyli nie ma żadnej elektroniki, która mogłaby wprowadzać składową stałą.

Niema

Quote:
Może w fabryce go źle podłączyli i przy każdej wymianie jest
powtarzany ten sam błąd?

I moim zdaniem tak właśnie jest że pomylili uzwojenia, błędnie
oznaczyli przewody ale piszą że klient ma złą instalację.


Ale wtedy napięcia wyjściowe byłyby za duże i dym leciałby z uzwojeń
styczników.

Chyba idziemy dobrym tropem, właśnie mi zadzwonił że spalił się stycznik.


--
Rgds
STQ

yabba
Guest

Tue Oct 24, 2017 11:39 am   



W dniu 2017-10-24 o 12:58, Kojletjo pisze:
Quote:
W dniu 24.10.2017 o 12:51, yabba pisze:


Czyli, ktoś inny robił wcześniejsze wymiany?

Jakiś ich elektryk


Źle zadałem pytanie: Czy uzwojenie pierwotne jest jednoczęściowe czy
kilkuczęściowe? Czy można pomylić się w konfiguracji wejścia
transformatora?
Jednoczęściowe


Czyli nie ma żadnej elektroniki, która mogłaby wprowadzać składową stałą.

Niema

Może w fabryce go źle podłączyli i przy każdej wymianie jest
powtarzany ten sam błąd?

I moim zdaniem tak właśnie jest że pomylili uzwojenia, błędnie
oznaczyli przewody ale piszą że klient ma złą instalację.


Ale wtedy napięcia wyjściowe byłyby za duże i dym leciałby z uzwojeń
styczników.

Chyba idziemy dobrym tropem, właśnie mi zadzwonił że spalił się stycznik.

Smile)

Jakby do międzyfazowego było podłączone uzwojenie 220V, to styczniki
zasilane byłyby około 200V. I tak dobrze, że wytrzymały aż miesiąc.
Hamulec dostawał za to połowę swojego napięcia.

Szkoda, że ten elektryk nie sprawdzał napięć po każdej wymianie.

Zrób zdjęcia oryginalnych połączeń, wyślij do producenta i niech się
wstydzi i pokrywa koszty wszystkich awarii.


yabba

Kojletjo
Guest

Tue Oct 24, 2017 12:16 pm   



W dniu 24.10.2017 o 13:39, yabba pisze:

Quote:
Chyba idziemy dobrym tropem, właśnie mi zadzwonił że spalił się stycznik.

:))

Jakby do międzyfazowego było podłączone uzwojenie 220V, to styczniki
zasilane byłyby około 200V. I tak dobrze, że wytrzymały aż miesiąc.
Hamulec dostawał za to połowę swojego napięcia.

Raczej około 720V (400*~1,Cool ciekawe czy jeszcze "żyje".

Quote:

Szkoda, że ten elektryk nie sprawdzał napięć po każdej wymianie
Zrób zdjęcia oryginalnych połączeń, wyślij do producenta i niech się
wstydzi i pokrywa koszty wszystkich awarii.

Tak zrobię.


--
Rgds
STQ

elektroda.net NewsGroups Forum Index - Elektronika Polska - Transformator palący się nagminnie.

NOWY TEMAT

RTV map News map