RTV forum PL | NewsGroups PL

Problemy z zasilaczem

NOWY TEMAT

elektroda.net NewsGroups Forum Index - Elektronika Polska - Problemy z zasilaczem

SS
Guest

Wed Apr 18, 2007 8:52 am   



Witam wszystkich!
Mam pewien problem: Gdy włączam komputer, zasilacz(firmy Feel, model
FEEL - 350ATX)zaczyna dziwnie jakby o coś "drzeć" i hałasować, lecz
gdy Windows mi się wczyta, przestaje. Czy może to doprowadzić do
jakiegoś uszkodzenia?

J.F.
Guest

Wed Apr 18, 2007 9:33 am   



On 18 Apr 2007 00:52:04 -0700, SS wrote:
Quote:
Mam pewien problem: Gdy włączam komputer, zasilacz(firmy Feel, model
FEEL - 350ATX)zaczyna dziwnie jakby o coś "drzeć" i hałasować, lecz
gdy Windows mi się wczyta, przestaje. Czy może to doprowadzić do
jakiegoś uszkodzenia?

Lozyska w wentylatorach sie koncza.
Jak sie zatra na dobre to i uszkodzenie moze byc, ale to dlugo trwa -
one maja raczej za duzy luz.

Moze wystarczy rozebrac i nasmarowac..

J.

SS
Guest

Wed Apr 18, 2007 9:57 am   



On 18 Kwi, 10:33, J.F. <jfox_xnosp...@poczta.onet.pl> wrote:
Quote:
On 18 Apr 2007 00:52:04 -0700, SS wrote:

Mam pewien problem: Gdy włączam komputer, zasilacz(firmy Feel, model
FEEL - 350ATX)zaczyna dziwnie jakby o coś "drzeć" i hałasować, lecz
gdy Windows mi się wczyta, przestaje. Czy może to doprowadzić do
jakiegoś uszkodzenia?

Lozyska w wentylatorach sie koncza.
Jak sie zatra na dobre to i uszkodzenie moze byc, ale to dlugo trwa -
one maja raczej za duzy luz.

Moze wystarczy rozebrac i nasmarowac..

J.

Ok, dzięki Wink Spróbuje je nasmarować.

elektroda.net NewsGroups Forum Index - Elektronika Polska - Problemy z zasilaczem

NOWY TEMAT

RTV map News map