RTV forum PL | NewsGroups PL

lumix dmc-ls2 - zdjecia czarne

NOWY TEMAT

elektroda.net NewsGroups Forum Index - Elektronika Polska - lumix dmc-ls2 - zdjecia czarne

Goto page 1, 2  Next

bagno
Guest

Sat Oct 03, 2009 10:37 pm   



Witam

Mam taki stary aparat po zalaniu jakims alkoholem. Pokazuje wszystkie menu i
wyglada na to, ze
mechanika pracuje (chociaz troche ciezko) ale zdjecia sa czarne. Rozebralem
obiektyw i przy odkrytej
matrycy tez nic nie pokazuje tylko widac, ze reaguje na zmiane jasnosci. Czy
jest szansa to naprawic ?

Nie wiem czy tam jest pomiar swiatla z matrycy czy moze jakis inny i czy
moge zalozyc, ze cos tam
odczytuje.

KILu
Guest

Sun Oct 04, 2009 6:51 pm   



bagno wrote:
Quote:
mechanika pracuje (chociaz troche ciezko) ale zdjecia sa czarne.

Podglad tez nie dziala? Moze masz zablokowana (zaklejona) migawke?


Quote:
Rozebralem obiektyw i przy odkrytej
matrycy tez nic nie pokazuje tylko widac, ze reaguje na zmiane
jasnosci.

A co chcialbys zobaczyc? Jesli na ekranie/zdjeciach sa jasne plamy, to
matryca dziala.


Quote:
Nie wiem czy tam jest pomiar swiatla z matrycy czy moze jakis inny i czy
moge zalozyc, ze cos tam
odczytuje.

Pomiar swiatla w kompaktach dokonywany jest na podstawie danych z matrycy.

Przede wszystkim przemyj mechanike obiektywu oraz fragmenty elektroniki
noszace slady zalania 2-propanolem (mozesz uzyc chusteczek do
dezynfekcji - takich z apteki). W przypadku obiektywu problem moze
stanowic AF oraz modul z migawka i przyslona, zwykle znajdujacy sie
gleboko wewnatrz obiektywu, w dodatku podlaczony jest on z reguly
delikatna, krotka tasma.

k,

bagno
Guest

Sun Oct 04, 2009 8:40 pm   



KILu wrote:
Quote:
bagno wrote:
mechanika pracuje (chociaz troche ciezko) ale zdjecia sa czarne.

Podglad tez nie dziala? Moze masz zablokowana (zaklejona) migawke?

Na ekranie czarno. Widac tylko menu. Obiektyw jest
rozebrany lacznie z migawka (przynajmniej tak mi sie wydaje, ze to co
zostalo
to gola matryca).

Quote:
Rozebralem obiektyw i przy odkrytej
matrycy tez nic nie pokazuje tylko widac, ze reaguje na zmiane
jasnosci.

A co chcialbys zobaczyc? Jesli na ekranie/zdjeciach sa jasne plamy, to
matryca dziala.

Na ekranie jedyne plamy to brudny lcd. Zdjec na komputer nie zrzucalem bo
nie mam kabla niestety.

Quote:
Nie wiem czy tam jest pomiar swiatla z matrycy czy moze jakis inny i
czy moge zalozyc, ze cos tam
odczytuje.

Pomiar swiatla w kompaktach dokonywany jest na podstawie danych z
matrycy.

Wszystkich ?

Quote:
Przede wszystkim przemyj mechanike obiektywu oraz fragmenty
elektroniki noszace slady zalania 2-propanolem (mozesz uzyc
chusteczek do
dezynfekcji - takich z apteki). W przypadku obiektywu problem moze
stanowic AF oraz modul z migawka i przyslona, zwykle znajdujacy sie
gleboko wewnatrz obiektywu, w dodatku podlaczony jest on z reguly
delikatna, krotka tasma.

Wszystko tam jest polaczone delikatna, krotka tasma. Wrzuce to cholerstwo
do izopropanolu. Tylko czy to ma jakis sens. Na lcd widze tylko calkiem
czarny
albo troche mniej czarny. Nic co by wygladalo na zdjecie.

KILu
Guest

Sun Oct 04, 2009 9:54 pm   



bagno wrote:
Quote:
Na ekranie czarno. Widac tylko menu.

Ach - wiec z matryca tez zapewne cos jest nie tak. Gdyby dzialala, po
odslonieciu matrycy LCD aparatu w trybie podgladu nie bylby czarny -
matryca wyraznie reagowalaby na swiatlo (jednolita, jasna plama).
Kapiel w 2-propanolu moze pomoc, ale nie musi.


Quote:
Pomiar swiatla w kompaktach dokonywany jest na podstawie danych
z matrycy.

Wszystkich ?

We wszystkich popularnych z ostatniej dekady. Jedynie lustrzanki maja
oddzielny modul (chyba CCD) do matrycowego/centralnie wazonego/punktowego
pomiaru ekspozycji.

k,

bagno
Guest

Mon Oct 05, 2009 9:31 pm   



KILu wrote:
Quote:
bagno wrote:
Na ekranie czarno. Widac tylko menu.

Ach - wiec z matryca tez zapewne cos jest nie tak. Gdyby dzialala, po
odslonieciu matrycy LCD aparatu w trybie podgladu nie bylby czarny -
matryca wyraznie reagowalaby na swiatlo (jednolita, jasna plama).
Kapiel w 2-propanolu moze pomoc, ale nie musi.

No to wykapany. Zobaczymy jak sie wysuszy.

bagno
Guest

Thu Oct 08, 2009 8:35 am   



KILu wrote:
Quote:
bagno wrote:
Na ekranie czarno. Widac tylko menu.

Ach - wiec z matryca tez zapewne cos jest nie tak. Gdyby dzialala, po
odslonieciu matrycy LCD aparatu w trybie podgladu nie bylby czarny -
matryca wyraznie reagowalaby na swiatlo (jednolita, jasna plama).
Kapiel w 2-propanolu moze pomoc, ale nie musi.

No dobra. Wyplukalem wszystko i porobilem doswiadczenia:

z obiektywem nie widac nic

bez obiektywu wyraznie cos jest bo na widok palca lcd robi sie lekko
czerwony
a jak jezdze kawalkiem druta przed matryca to widac na ekranie przesuwajacy
sie pasek

Obiektyw tez mam wyplukany ale chyba nic to nie dalo. Rozebrac go juz
bardziej nie umiem
chwilowo.

bagno
Guest

Thu Oct 08, 2009 10:16 am   



Marek Lewandowski wrote:
Quote:
On Oct 8, 9:35 am, "bagno" <ba...@o2.pl> wrote:
KILu wrote:
bagno wrote:
Na ekranie czarno. Widac tylko menu.

Ach - wiec z matryca tez zapewne cos jest nie tak. Gdyby dzialala,
po odslonieciu matrycy LCD aparatu w trybie podgladu nie bylby
czarny - matryca wyraznie reagowalaby na swiatlo (jednolita, jasna
plama). Kapiel w 2-propanolu moze pomoc, ale nie musi.

No dobra. Wyplukalem wszystko i porobilem doswiadczenia:

z obiektywem nie widac nic

Zasilanie migawkoprzesłony leży, albo sama ona jest sklejona.
Sprawdź taśmy idące do obiektywu.

Rozebralem obiektyw. Wystarczylo jedna zebatke odpowiednio
ustawic i calosc sie rozpadla.

Nie wyglada na to zeby cos bylo sklejone bo chodzi lekko. Dla pewnosci
przemyje jeszcze raz i zobacze.

Otworzylem to recznie i mam normalny obraz. Ale samo sie otworzyc nie chce.

Bede sprawdzal te tasiemki.

bagno
Guest

Thu Oct 08, 2009 11:00 am   



Marek Lewandowski wrote:
Quote:
On Oct 8, 9:35 am, "bagno" <ba...@o2.pl> wrote:
KILu wrote:
bagno wrote:
Na ekranie czarno. Widac tylko menu.

Ach - wiec z matryca tez zapewne cos jest nie tak. Gdyby dzialala,
po odslonieciu matrycy LCD aparatu w trybie podgladu nie bylby
czarny - matryca wyraznie reagowalaby na swiatlo (jednolita, jasna
plama). Kapiel w 2-propanolu moze pomoc, ale nie musi.

No dobra. Wyplukalem wszystko i porobilem doswiadczenia:

z obiektywem nie widac nic

Zasilanie migawkoprzesłony leży, albo sama ona jest sklejona.
Sprawdź taśmy idące do obiektywu.

Wyczyscilem wszystko, sprawdzilem migawke i przeslone (przy napieciu
3V przelaczaja sie ok). Teraz dla testu poskladalem to i po wlaczeniu
wszystko sie otwiera. Wyglada na to , ze powinno byc dobrze.

Marek Lewandowski
Guest

Thu Oct 08, 2009 11:47 am   



On Oct 8, 9:35 am, "bagno" <ba...@o2.pl> wrote:
Quote:
KILu wrote:
bagno wrote:
Na ekranie czarno. Widac tylko menu.

Ach - wiec z matryca tez zapewne cos jest nie tak. Gdyby dzialala, po
odslonieciu matrycy LCD aparatu w trybie podgladu nie bylby czarny -
matryca wyraznie reagowalaby na swiatlo (jednolita, jasna plama).
Kapiel w 2-propanolu moze pomoc, ale nie musi.

No dobra. Wyplukalem wszystko i porobilem doswiadczenia:

z obiektywem nie widac nic

Zasilanie migawkoprzesłony leży, albo sama ona jest sklejona.
Sprawdź taśmy idące do obiektywu.

Marek

Virus_7
Guest

Thu Oct 08, 2009 12:11 pm   



bagno pisze:
Quote:
Czy jest szansa to naprawic ?

Witam!

Czy mógłbyś pokazać jakieś zdjęcia z tego aparatu. Może to uszkodzona
matryca, gdzie odkleja sie bonding od kawałka krzemu?

--
__ ___ * Pozdrawiam * ____
\ \ / (_)_ _ _ _ ___ |__ | mailto://rot13.ivehf_7_at_b2.cy/
\ V /| | '_| || (_-< ___ / / http://www.b3d.pl/
\_/ |_|_| \_,_/__/|___|/_/ gg://2812776/

bagno
Guest

Thu Oct 08, 2009 1:01 pm   



Virus_7 wrote:
Quote:
bagno pisze:
Czy jest szansa to naprawic ?

Witam!

Czy mógłbyś pokazać jakieś zdjęcia z tego aparatu. Może to uszkodzona
matryca, gdzie odkleja sie bonding od kawałka krzemu?

Ale napisalem juz, ze wszystko zaczelo dzialac. Przynajmniej to co na pewno
wczesniej nie dzialalo juz dziala.

Teraz mam problem z doprowadzeniem do czystosci soczewek i matrycy
bo wszystko jest brudne jak cholera.

DJ
Guest

Thu Oct 08, 2009 2:15 pm   



On 2009-10-08 14:01:29 +0200, "bagno" <bagno_at_o2.pl> said:

Quote:
Virus_7 wrote:
bagno pisze:
Czy jest szansa to naprawic ?

Witam!

Czy mógłbyś pokazać jakieś zdjęcia z tego aparatu. Może to uszkodzona
matryca, gdzie odkleja sie bonding od kawałka krzemu?

Ale napisalem juz, ze wszystko zaczelo dzialac. Przynajmniej to co na pewno
wczesniej nie dzialalo juz dziala.

Teraz mam problem z doprowadzeniem do czystosci soczewek i matrycy
bo wszystko jest brudne jak cholera.

No i tu będziesz miał nie lada wyzwanie. Wprawdzie nie wiem jak wygląda
obiektyw w tym modelu, ale jeśli mały kompakt, to w tych małych
obiektywach soczewki bywają wklejone. Jeśli się wlało coś między nie,
to nie wyczyścisz...

--
DJ

PS. przy odpisywaniu na priv usun antyspamowy wpis z adresu

Marek Lewandowski
Guest

Thu Oct 08, 2009 3:41 pm   



On Oct 8, 2:01 pm, "bagno" <ba...@o2.pl> wrote:

Quote:
Teraz mam problem z doprowadzeniem do czystosci soczewek i matrycy

Tetenal Film Cleaner Spray (czysty _naprawdę_ czysty izopropanol) oraz
ściereczki z mikrowłókien, plus sprężone "powietrze"w spraju (Kontakt
Chemie albo podobnie renomowany producent, żeby olejem nie pluło).

Marek

Jerry1111
Guest

Thu Oct 08, 2009 8:28 pm   



Marek Lewandowski wrote:
Quote:
On Oct 8, 2:01 pm, "bagno" <ba...@o2.pl> wrote:

Teraz mam problem z doprowadzeniem do czystosci soczewek i matrycy

Tetenal Film Cleaner Spray (czysty _naprawdę_ czysty izopropanol) oraz
ściereczki z mikrowłókien,

Najlepiej sie czysci szklo mieszanka 30% eter + 70% aceton - pod
warunkiem ze nie ma za duzo plastikow w okolicy.

Quote:
plus sprężone "powietrze"w spraju (Kontakt
Chemie albo podobnie renomowany producent, żeby olejem nie pluło).

Zdarzylo mi sie raz ze jakies czasteczki pylu byly w sprayu - porysowalo
krysztal.

--
Jerry1111

DJ
Guest

Fri Oct 09, 2009 11:30 am   



On 2009-10-08 21:28:48 +0200, Jerry1111
<jerry1111alwaysattackedbyspam_at_wp.pl.pl.wp> said:

Quote:
Najlepiej sie czysci szklo mieszanka 30% eter + 70% aceton - pod
warunkiem ze nie ma za duzo plastikow w okolicy.

A nie działa jakoś niekorzystnie na powłoki antyrekleksyjne? Nawet nie
wiem z czego one są robione. Możliwe że coś mineralnego.

--
DJ

PS. przy odpisywaniu na priv usun antyspamowy wpis z adresu

Goto page 1, 2  Next

elektroda.net NewsGroups Forum Index - Elektronika Polska - lumix dmc-ls2 - zdjecia czarne

NOWY TEMAT

RTV map News map