RTV forum PL | NewsGroups PL

Dziwne zachowanie przetwornicy na MC34063

NOWY TEMAT

elektroda.net NewsGroups Forum Index - Elektronika Polska - Dziwne zachowanie przetwornicy na MC34063

Goto page Previous  1, 2, 3

J.F.
Guest

Tue Jan 23, 2018 7:55 am   



Dnia Sat, 20 Jan 2018 09:24:54 +0100, Atlantis napisał(a):
Quote:
Ok, udało mi się kilka rzeczy ustalić.
Po pierwsze zmontowałem układ na nowej płytce, modyfikując niektóre
połączenia. Teraz pin 2 nie łączy się już z masą koło kondensatora
oscylatora. Dałem osobną przelotkę do ogólnego pola masy.
Udało mi się też sprawdzić układ lepszym oscyloskopem cyfrowym i okazało
si, że:
1) Napięcie na wejściu jest względnie stabilne.
2) Napięcie na wyjściu cyklicznie waha się o kilkadziesiąt V.
3) Z każdym takim "wahnięciem" koreluje chwilowy brak oscylacji na
kondensatorze 1 nF.

Musialbys bys doczytac - wydaje mi sie, ze po przekroczeniu napiecia
generator powinien dalej dzialac.

Quote:
4) Po wylutowaniu transformatora oscylator cały czas pracuje prawidłowo.

Wyglądało więc na to, że działa zabezpieczenie wyłączające przetwornicę
po przekroczeniu określonego prądu na wejściu (pomiar na rezystorze 0.22
ohm).

to zabezpieczenie nie wylacza przetwornicy, tylko wylacza tranzystor
wyjsciowy/skraca impuls. W kolejnym takcie generatora impuls sie
pojawi.

Quote:
Przyjąłem roboczą hipotezę, że coś nie tak może być z
transformatorem i wlutowałem inny egzemplarz. Sytuacja się nieco
poprawiła, ale przetwornica wciąż nie pracowała poprawnie.

trafo jest dobre, skoro napiecie za wysokie.
No chyba, ze zbyt dobre i jeden impuls powoduje przeladowanie
kondensatora wyjsciowego.

Quote:
I wtedy zauważyłem pewną rzecz - jeśli wykonuję pomiar kiepskim,
chińskim multimetrem, przetwornica zaczyna działać poprawnie -pojawia
się nawet charakterystyczne "ćwierkanie". Zmierzyłem innym multimetrem
wewnętrzny opór miernika - okazało się, że ma tylko 1 Mohm. Wychodzi
więc na to, że w chwili obecnej obciążenie przetwornicy pomaga. Przy

przy wysokim napieciu normalna rzecz :-)

Quote:
czym nawet z podłączonym miernikiem nie startuje ona natychmiast -
napięcie narasta powoli od około 250 do 370V, trwa to może trochę mniej
niż 10 sekund.

To moze byc normalne - zalezy od pojemnosci wyjsciowej, energii
rdzenia trafa, i czestotliwosci.
Z tym, ze do czasu uzyskania wlasciwego napiecia przetwornica powinna
pracowac rownomiernie.

Quote:
Potem napięcie jest już stabilne, taką samą wartość
pokazuje każdy multimetr - pod warunkiem, że ten o małej rezystancji
jest cały czas podłączony. Jeśli go odepnę - napięcie znów spada.

Skąd się bierze takie dziwne zachowane przetwornicy? Dlaczego wersja THT
w starej konstrukcji spokojnie pracowała z dwoma kondensatorami 10M w
pętli sprzężenia zwrotnego, a teraz 2x4,7M to wciąż za małe obciążenie?

J.

Goto page Previous  1, 2, 3

elektroda.net NewsGroups Forum Index - Elektronika Polska - Dziwne zachowanie przetwornicy na MC34063

NOWY TEMAT

RTV map News map